Application et outils du syteme plantes

Résolu/Fermé
nagaD.scar
Messages postés
4269
Date d'inscription
samedi 8 septembre 2007
Statut
Membre
Dernière intervention
4 mars 2021
- 15 févr. 2021 à 14:58
seb77150
Messages postés
5545
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
18 mai 2022
- 16 févr. 2021 à 22:24
Salut à tous!
J'ai un soucis que je ne comprends pas: beaucoup de choses "plantes", c'est a dire que des exe pour installer, le gestionnaire d'évènement, gestionnaire de peripherique, .. tout ca plante sans message d'erreur, juste ca coupe.
Tout d'abord, voici ma config:

- asus z490-f gaming
- asus dual RTX3060 ti-08G
- i5 10600k
- ssd m2 evo pro 960 de 500 go (systeme)
- ssd m2 970evoplus 1To
- ddr4 crucial 3600 2*16
- windows 10 64bits

J ai ma config depuis un bon mois. Tout fonctionnait correctement sauf une chose : youtube faisait planter l affichage => donc ecran noir puis tout se relance. Après avoir mis a jours les pilotes audio nvidia, le probleme existait toujours mais était plus rare. N ayant pas d'autres impacts j ai laissé courir (meme si je cherchai toujours un peu sans succes. Bref).
Hier, j'installe via steam GTA5 et j ai eu des soucis pour installer le rockstar game launcher, bref je veux verifier les evènements: ca plante. (plusieurs tests sans succès). Je veux ouvrir ccleaner : ca plante. occt: pareil.
Apres pleins de check et tests en tous genre, en supprimant les package redistribute je finis par avoir accès au gestionnaire d'évènements! et tout semble repartir! je lance une partie de gta, pas de soucis, j arrete et la ca recommence ! en revirant les package, ca semble refonctionner mais ca fini pas planter.

bref tout a l heure, je refais une installe complete du systeme avec un formattage de mes disques.
sauf que ... ca recommence. et la je n arrives plus a acceder a rien, meme en virant les packages. Je ne sais pas si c'est lié mais une installation de directX s est lancé et suite a ca j ai eu le soucis ... (je ne suis pas sur que ca soit lié).

La je sais plus quoi faire ... quelqu'un aurai il une idée?

merci d'avance
naga

2 réponses

seb77150
Messages postés
5545
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
18 mai 2022
432
15 févr. 2021 à 21:05
Salut, télécharge ceci puis donne moi l'état de santé de tes disque
1
nagaD.scar
Messages postés
4269
Date d'inscription
samedi 8 septembre 2007
Statut
Membre
Dernière intervention
4 mars 2021
228
15 févr. 2021 à 21:19
Ca me dit "bon 100%" sur les deux ssd.

une autre chose: dans ccleaner il y a une entrée de registre qui ne se nettoie jamais et qui a pour contenu :
C:\Windows\SysWOW64\Speech_OneCore\Common\SpeechRuntime.exe -ToastNotifier

j'avais la meme chose avant mon formatte ( dans le doute ... )
0
Latifa > nagaD.scar
Messages postés
4269
Date d'inscription
samedi 8 septembre 2007
Statut
Membre
Dernière intervention
4 mars 2021

Modifié le 15 févr. 2021 à 22:51
Bonsoir,

Evite d'utiliser Ccleaner pour rien surtout ne touche pas à ton registre
C'est bon pour planter Windows.
Conseille ne touche pas au dossier C:\Windows\SysWOW64

Ignore les erreurs de l'observateur d'événements.

Et pense a mettre a jour tes pilotes.

Evite de vouloir supprimer tous et n'importe quoi fait les choses dans l'ordre.
SpeechRuntime.exe est un fichier Windows a ne pas toucher
0
seb77150
Messages postés
5545
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
18 mai 2022
432 > nagaD.scar
Messages postés
4269
Date d'inscription
samedi 8 septembre 2007
Statut
Membre
Dernière intervention
4 mars 2021

15 févr. 2021 à 23:02
Ok, c'est bizarre réessaye de réinitialiser. Dans powershell en mode admin tape : systemreset ensuite sélectionne supprimer tout puis réinstaller à partir du cloud.
0
nagaD.scar
Messages postés
4269
Date d'inscription
samedi 8 septembre 2007
Statut
Membre
Dernière intervention
4 mars 2021
228 > seb77150
Messages postés
5545
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
18 mai 2022

16 févr. 2021 à 08:06
@Latifa:
Ok merci, les choses ont changé, avant en support j'utilisais pas mal ccleaner - du coup je ne l utiliserai plus.
Je ne touches pas a tout et n importe quoi, principalement je relèves des infos ou je peux (ce n'etait pas speechruntime que je mentionnais, mais clef de registre qui le contient) - et je prends un peu tout ce que je peux qui semble etrange vu que j ai un soucis dont je ne trouves as la cause

@seb77150 : je ne peux pas faire de reinstallation car je n ai pas parametré le cloud. Mon installation actuelle de l os est "neuve" - j ai recupéré les maj de mes composants, j ai éis a jours windows (a prioris j en ai plus) et j ai flashé mon bios. Suite au freeze hier, j ai pu réutiliser le pc et je n ai pas eu de nouveau soucis (mais je ne l ai pas assez utilisé pour dire que c est ok). Je ne serai pas chez moi aujourd'hui, mais en retrant je vais faire des tests sur occt histoire de verifier qu'il n y pas de soucis de ce côté.
merci
0
seb77150
Messages postés
5545
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
18 mai 2022
432 > nagaD.scar
Messages postés
4269
Date d'inscription
samedi 8 septembre 2007
Statut
Membre
Dernière intervention
4 mars 2021

16 févr. 2021 à 08:52
Ok, n'hésite pas a me tenir au courant
0
nagaD.scar
Messages postés
4269
Date d'inscription
samedi 8 septembre 2007
Statut
Membre
Dernière intervention
4 mars 2021
228
15 févr. 2021 à 20:52
pour donner des nouvelles et faire un up:

re-formattage complet, j ai fais les maj windows et nvidia.
Depuis 16h, pas de nouveau soucis concernant le gestionnaire d evenement (je le prend comme test) par contre j'ai quelques erreurs dans le gestionnaires :

- Le serveur {AB8902B4-09CA-4BB6-B78D-A8F59079A8D5} ne s’est pas enregistré sur DCOM avant la fin du temps imparti.
- Le service AsusUpdateCheck ne s’est pas fermé correctement après avoir reçu une commande d’anticipation de fermeture.


j ai eu aussi un gros freeze (freeze ecran + bourdonnement du son) qui m a forcé a faire un hard reset.

par ailleur j'ai deux périph dans mon gestionnaire qui n'ont pas de pilotes ("Il n’y a pas de pilotes compatibles pour ce périphérique." - j'ai testé de mettre a jour mais non) alors que tous mes pilotes sont bien installé. j ai cherché les id, en vain (j'ai juste trouvé un post ou ils disaient qu'ils avaient ces pilotes aussi manquant mais sans solution):

- PCI\VEN_8086&DEV_06A3&SUBSYS_86941043&REV_00
- PCI\VEN_8086&DEV_06A4&SUBSYS_86941043&REV_00


naga
0
nagaD.scar
Messages postés
4269
Date d'inscription
samedi 8 septembre 2007
Statut
Membre
Dernière intervention
4 mars 2021
228
15 févr. 2021 à 22:24
j ai eu pas mal d erreurs dans l observateur d evenements, toutes sont du type(seul la partie en gras change):

Échec du chargement des paramètres d’application pour le package Microsoft.VCLibs.140.00_8wekyb3d8bbwe. Code d’erreur : -2147024893

je ne sais pas si cette info peut aider (du gestionnaire):

Provider
[ Name] Microsoft-Windows-AppModel-State
[ Guid] {bff15e13-81bf-45ee-8b16-7cfead00da86}
0