Windows10pro 20h2 Werfault quand on met le pc sur le domaine. [Résolu]

Signaler
-
 Latifa -
Bonjour,

Comme l indique le titre j ai "windows problem reporting" (de WERFAULT.EXE ) dans le gestionnaire des taches sauf qu' il y est au moins 50 fois.
Ce problème viens dès que je met le pc sur le domaine.
Avec ça des problèmes d installation de certains programmes liés a "windows installer" et qqs erreur lié au dossier "SYSwow64".
Y aurait il quelqu un avec ce genre de soucis.
Merci à vous.

Configuration: Windows / Chrome 88.0.4324.150

2 réponses

Bonsoir,

Tu dois avoir des fichiers corrompus.

Le dossier "SYSwow64" est volumineux il est très important pour Windows

Lance l'invite de commande en administrateur et tape
sfc /scannow et appuie sur Entrée
avec de la chance il trouve et répare les fichiers
ou ALORS une réinstallation de Windows s'impose

Ou fait un scanne complet avec ton anti-virus ou un scanne en ligne avec ESET Online Scanner

Commence par faire un scanne Antivirus
et ensuite sfc /scannow
Bonjour et merci pour votre réponse .
J avait déjà lancé un sfc /scannow et je n avais pas précisé mais cela ce passait de suite après avoir installé windows.
L installation était toute fraiche aucun programme d installé dessus et dès la mise sur le domaine windows reporting problem s affichait une bonne centaine de fois dans le gestionnaire des tache.
Il se peut qu il y ai un problème avec la remonté des gpo .
merci
> Mehdi
Bonjour;

je te cite sur ton premier message

Avec ça des problèmes d installation de certains programmes liés a "windows installer" et qqs erreur lié au dossier "SYSwow64".

Ensuite second message
L installation était toute fraiche aucun programme d installé.


Ce n'est pas clair.


Donc.
Vérifie ton matériel
teste l’état de santé du disque et de la mémoire et les pilotes installer.
Regarde dans l'observateur des événements si tu trouves a quoi correspond les erreurs signaler.

Mais un formatage et réinstallation propre son recommander si le matériel ne pose pas de souci
Finalement après un scan eset (qui n a rien trouvé) et un checkdisk le problème est résolu dans tous les cas un grand merci a toi.
étonnant mais puisse que tu dis que c'est résolu.

Passe en résolu
Et bonne continuation