Problème pas de son

Signaler
-
Messages postés
28562
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
8 mars 2021
-
Bonjour,
je possède un pc portable Asus R556la, j'ai installé tous les drivers mais je n'ai aucun son pourtant lors de test le barre graphe bouge!! Je me pose des questions sur la version du bios car sur l'étiquette du pc le modèle du pc c'est R556LA et avec le bios c'est X555LAB.601. J'ai tenté de mettre la dernière version de bios pour le R556la qui est la version 312 mais lorsque je tente de flasher le bios on me dit que la version n'est pas compatible!!! Je vous remercie de votre aide.

5 réponses

Messages postés
28562
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
8 mars 2021
3 704
Bonsoir,
Pour être certain de la référence du pc commencer par utiliser la commande DXDiag, ça sera noté à la ligne Modèle du système (Première page).
Cdlt.
Oui effectivement je l'ai fait aussi est c'est bien X555LAB!! donc cela signifie qu'il ne faut pas se fier à l'étiquette!
Messages postés
28562
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
8 mars 2021
3 704
Je ne suis pas certain qu'un problème audio fasse qu'une mise à jour de bios soit nécessaire, à mon sens, comme vous précisez que le barre graphe est actif il doit y avoir une autre raison pour que le son ne parvienne au haut-parleurs !
Cdlt
j'ai installé tous les drivers que j'ia trouvé sur le site de asus mais toujours pareil, j'ai essayé aussi tousmesdrivers.com...........
Je suis un peu à court d'idée!
Messages postés
28562
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
8 mars 2021
3 704
Le site constructeur propose ce pilote pour cette machine, est-ce celui que vous avez installé ? ICEsound_Win10_64_VER100138.zip
Version plus ancienne, Audio_Realtek_Win10_64_VER6017571.zip
Cdlt
Je vais voir je crois que oui mais je vais vérifier. Je vous tiens informé.
Bonjour,
Je viens de tenter d'installer, mais j'ai une erreur 1722:there is à problem with this Windows installer package. A program Run as part offre the stupide d'identité notre finish as expected.
Messages postés
28562
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
8 mars 2021
3 704 > seb
J'en sais rien en fait, surpris déjà que l'audio puisse être obtenu depuis un port usb, j'avoue ne pas bien saisir !
Mais bon, on apprend tous les jours......
>
Messages postés
28562
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
8 mars 2021

c'est un casque que j'utilise pour mon softphone casque + micro avec interface me permettant de couper le son du micro. En tout cas un grand merci pour ton aide je vais en déduire que la carte son est hs. Merci beaucoup, dis moi tu es breton?
Messages postés
28562
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
8 mars 2021
3 704 > seb
Je ne suis pas certain que la partie audio du pc soit hors service, rien ne l'affirme du moins !
Oui Breton de La Ville Close.
@+
>
Messages postés
28562
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
8 mars 2021

Ok je vais faire avec une enceinte externe.
St malo?
bon je ne te dérange pas plus longtemps merci bcq!
Messages postés
28562
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
8 mars 2021
3 704 > seb
Tu cherches La Ville Close et tu trouves la ville, il n'y en a qu'une !!!