Bandes colorées au démarrage de mon pc portable

Signaler
Messages postés
2
Date d'inscription
lundi 1 février 2021
Statut
Membre
Dernière intervention
2 février 2021
-
Messages postés
1375
Date d'inscription
lundi 21 septembre 2009
Statut
Membre
Dernière intervention
13 juin 2021
-
Bonsoir à tous

J’ai un souci au démarrage de mon pc portable, un dell studio 16

Des bandes pixelisées de couleur apparaissent et fluctuent, forçant des redémarrages. Vous trouverez ci dessous une photo de l’écran.

Pouvez vous me dire d’où pourrait venir le souci?

Bonne soirée

Aalto44

2 réponses

Messages postés
1375
Date d'inscription
lundi 21 septembre 2009
Statut
Membre
Dernière intervention
13 juin 2021
615
Bonsoir,

La panne a 2 origines probables : la mémoire vive du PC, souvent utilisée en mémoire vidéo partagée, ou le chipset vidéo AMD ou nVidia si le PC en est équipé. Moins probable : cela pourrait provenir de l'électronique de écran (le pilotage LCD).

Dans le premier cas, il suffit d'enlever une barrette et vérifier le comportement du PC. Même ralenti il peut fonctionner et cela signifierait que la barrette ôtée est défectueuse. Il faut les tester l'une après l'autre. En espérant que ce soit ça, il faudra simplement en racheter une.

Si cela ne vient pas des barrettes, alors le chispet est probablement en cause. Vous aurez besoin d'un nouveau PC...
Messages postés
2
Date d'inscription
lundi 1 février 2021
Statut
Membre
Dernière intervention
2 février 2021

Bonsoir et merci pour votre réponse

J’ai enlevé les deux barrettes l’une après l’autre sans effet, je conserve le même souci d’affichage

J’ai oublié de préciser deux éléments :
A force de redémarrages, j’ai eu à un moment un écran normal, j’ai pu entrer mon mot de passe avant un redémarrage automatique qui m’a remis dans la même situation
Le démarrage en mode sans échec me permet de rentrer dans windows et de faire différentes manips, mais avec un écran avec ces barres de couleur ( voir ci dessous)

Voyez vous une autre solution à tester?

Bonne soirée

Messages postés
1375
Date d'inscription
lundi 21 septembre 2009
Statut
Membre
Dernière intervention
13 juin 2021
615
Bonsoir,
d'autres pistes :
- problème Windows
Dans ce cas il faudrait tester le démarrage avec un DVD Linux (mint, ubuntu, autre). Le but est vraiment de voir le comportement en "live" avec un autre système et non de l'installer. Linux fonctionne = Windows est corrompu, il suffira de le réinstaller / ça ne fonctionne pas mieux = c'est bien un problème matériel ;
- problème de fil abimé ou coupé
le câble allant à l'écran passe par une charnière de l'écran, il est constitué de fils épais comme des cheveux. En modifiant l'inclinaison, ça réagirait et vous seriez assuré que ça vient de là. C'est extrêmement difficile à réparer ;
- problème de soudure au niveau de la carte mère
Selon que le PC est à froid ou en fonctionnement depuis quelques dizaines de secondes/minutes, une soudure peut générer le défaut. Ça rejoint ce que j'indiquais pour le chipset, mais c'est pas/peu réparable.