Problème Autoradio/Subwoofer

Signaler
Messages postés
2
Date d'inscription
mercredi 13 janvier 2021
Statut
Membre
Dernière intervention
13 janvier 2021
-
Messages postés
2
Date d'inscription
mercredi 13 janvier 2021
Statut
Membre
Dernière intervention
13 janvier 2021
-
Bonjour à toutes et tous,

J’ai acheté récemment un autoradio Pioneer DEH-S420BT
J’ai aussi un sub Pioneer TS-WX303
En attendant un ampli que je dois récupérer cet été j’ai branché mon sub aux prises RCA de l’autoradio
Malgré tout aucun moyen de faire fonctionner le sub malgré tout les réglages possibles sur l’autoradio

Que puis je faire pour faire fonctionner mon sub en attendant mon ampli ?

Merci d’avance pour vos réponses

1 réponse

Messages postés
13711
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
13 janvier 2021
2 291
Salut,

Ben rien.

À ton avis, comment fonctionne un Sub PASSIF ??? avec l'aide d'un ampli sinon il ne fonctionne pas, c'est aussi simple que ça ;-)

Je me demande d'ailleurs comment tu as fait pour brancher ton caisson qui a des bornier aux prises RCA de ton autoradio ??? ÇA SENT LE BRICOLAGE DE BRICOLO À PLEIN NEZ TOUT ÇA !!!

Les sorties RCA de ton autoradio sont des sorties pré-amplifiées, ce qui signifie que pour faire fonctionner des HP il faut un ampli entre l'autoradio et les HP.

Cdlt et bonne soirée.

Messages postés
2
Date d'inscription
mercredi 13 janvier 2021
Statut
Membre
Dernière intervention
13 janvier 2021

C’est ce que je me suis dis le signal envoyé par les prises rca n’est pas le même que celui que le caisson doit recevoir pour fonctionner
Quand aux prises rca il existe des connecteurs rca et en ayant à disposition j’ai tenté sans succès évidement
Je me doutais bien que ça fonctionnerai pas mais merci quand même pour ta réponse