Bande SCINTILLANTE écran - Problème affichage

Signaler
Messages postés
4
Date d'inscription
mercredi 13 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021
-
Messages postés
4
Date d'inscription
mercredi 13 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021
-
Bonjour,

Je souhaiterais connaitre votre avis avant de faire des frais.

J'ai un ordi portable Asus UX430UNR 14" qui a 2 ans.

Et il y a quelques jours jour l'écran s'est mis à déconner, ça donne ca
https://www.flickr.com/photos/165305043@N04/50828293248/in/dateposted-public/
si lien mort

C'est à dire des bandes horizontales et l'image qui se déforme et qui scintille.

Je pense que c'est hardware puisque ça s'affiche comme ça dès le démarrage et dans le bios.
L'affichage est normal lorsque je branche l'ordi sur un écran secondaire, enfin il est normal sur l'écran secondaire.

J'ai vu quelques soluces à base de modification du taux de rafraichissement de l'écran mais je ne vois pas pourquoi il aurait changé et le problème ne se poserait pas lors du boot si?


flickering flashing problème écran (pour le référencement)

3 réponses

Messages postés
4
Date d'inscription
mercredi 13 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021

Personne pour faire part de ses brillantes idées? Ou de son expérience inestimable?
Messages postés
9736
Date d'inscription
samedi 19 août 2017
Statut
Membre
Dernière intervention
13 janvier 2021
4 671
Bonjour,

C'est soit la dalle, soit la carte graphique....
Impossible d'être affirmatif...
Messages postés
4
Date d'inscription
mercredi 13 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021

Ok, qu'est-ce qui te fait dire que ça pourrait provenir de la CG, un écran secondaire fonctionne parfaitement.
D'autant qu'il n'y a pas de cg dédiée.
Et le cable CM-écran ne pourrait pas être en jeu?