PUB lors de recherche Google [Résolu]

Signaler
Messages postés
121
Date d'inscription
dimanche 10 août 2008
Statut
Membre
Dernière intervention
10 janvier 2021
-
Messages postés
30343
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 janvier 2021
-
Bonjour,

Depuis quelques jours des pubs intempestives s'affichent lorsque je fais une recherche Google. Le problème apparait sur Chrome ET Microsoft Edge. Si j'utilise un autre moteur de recherche comme Qwant, pas de problème.

Après avoir essayer plusieurs solutions proposées sur CCM, j'ai toujours le problème ...

Actions réalisées :
- Suppresion de tous les extensions chrome
- Utilisation de chrome://settings/cleanup
- Réinstallation de Chrome
- Le rapport MalwareByte ne trouve aucune menace
- Le rapport MalwareByte's AdwCleaner ne trouve aucune menace
- Le raport HitmanPro ne trouve aucune menace
- L'utilisation de CCleaner n'a pas résolu le problème non plus



Merci d'avance pour votre aide

1 réponse

Messages postés
30343
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 janvier 2021
11 978
Bonjour,
tu as utilisé KMSpico et tu as infecté ton pc avec un proxy infectieux qui en cas de suppression du proxy était réactivé automatiquement par une tâche planifiée, évite ce genre de bouse et ton pc ne s'en portera que mieux.
KMSpico est très souvent accompagné de logiciels véreux, quand tu installes KMSpico les autres logiciels s'installent avec lui et infectent ton pc.
Une fois ton pc désinfecté par prudence change tous tes mots de passe en ligne.

Procédure à faire dans l'ordre indiqué :

1- Ouvre FRST
2 - Copie l'intégralité du script qui est dans l'encadré qui suit :
Start::
CreateRestorePoint:
CloseProcesses:
HKLM\SOFTWARE\Policies\Google: Restriction
HKLM\SOFTWARE\Policies\Microsoft\Internet Explorer: Restriction
Task: {9CEFB8A8-1A4B-440D-AC71-A6FBAE7A4BC3} - System32\Tasks\Optimize Thumbnail Cache => C:\Program Files (x86)\Common Files\installshield\engine\8\intel 32\isupdate.exe [61104 2020-09-26] (Flexera Software LLC -> InstallShield®) [Fichier non signé]
C:\Program Files (x86)\Common Files\installshield\engine\8\intel 32\isupdate.exe
RemoveProxy:
EmptyTemp:
End::

3- Une fois le script copié clique sur Corriger.

Laisse la correction se faire une fois qu'elle est terminée il te sera demandé de redémarrer ton pc, fait-le dès que cela te sera demandé, voir ci-dessous.

Puis une fois ton ordinateur redémarré :
4- Tu auras un fichier Fixlog sur ton bureau envoie le via https://pjjoint.malekal.com/ puis met le lien généré par Pjoint dans ton prochain message.

5- VÉRIFIE ET DIS-MOI SI TON PROBLÈME EST TOUJOURS PRÉSENT

.
bazfile
Modérateur/Contributeur sécurité.
un bonjour, une réponse, un merci font toujours plaisir.
Messages postés
30343
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 janvier 2021
11 978 >
Messages postés
121
Date d'inscription
dimanche 10 août 2008
Statut
Membre
Dernière intervention
10 janvier 2021

Le problème ne semble pas corrigé 

Réinitialise Google Chrome pour voir si c'est mieux https://support.google.com/chrome/answer/3296214?hl=fr
Si c'est pareil fait ce qui suit :
Fait une nouvelle analyse FRST et donne les liens des rapports je n'avais pas supprimé KMSpico je crois que je vais devoir le supprimer.
Messages postés
121
Date d'inscription
dimanche 10 août 2008
Statut
Membre
Dernière intervention
10 janvier 2021
38
Malheureusement, pas mieux avec la réinitialisation de Chrome ...
Voici le nouveau raport FRST :

FRST.txt : https://pjjoint.malekal.com/files.php?id=FRST_20210110_i8q14d14d9s15
Addition.txt : https://pjjoint.malekal.com/files.php?id=20210110_v13z8w8g6m10

Merci pour ton temps et ton aide précieuse ...
Messages postés
30343
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 janvier 2021
11 978 >
Messages postés
121
Date d'inscription
dimanche 10 août 2008
Statut
Membre
Dernière intervention
10 janvier 2021

Le proxy est toujours présent, comme précédemment fait la correction qui suit :
Start::
CreateRestorePoint:
CloseProcesses:
HKLM\SOFTWARE\Policies\Microsoft\Internet Explorer: Restriction
HKLM\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings: [ProxySettingsPerUser] 0 <==== ATTENTION (Restriction - ProxySettings)
AutoConfigURL: [HKLM] => hxxp://127.0.0.1:86/
AutoConfigURL: [HKLM-x32] => hxxp://127.0.0.1:86/
AutoConfigURL: [{339F1960-DBC0-436D-8720-C1CEB27DCBF3}] => hxxp://127.0.0.1:86/
ManualProxies: 0hxxp://127.0.0.1:86/
Task: {00D69076-E0F4-4F5A-98BC-D8F4CFE6D5A2} - System32\Tasks\KMSpico Automatic Update Scheduler => C:\Program Files\KMSpico\KMSUPD.exe [85656 2020-10-10] (ByELDI -> @ByELDI) [Fichier non signé]
C:\Program Files\KMSpico
RemoveProxy:
EmptyTemp:
End::

Vérifie et dis-moi si c'est mieux.




.
Messages postés
121
Date d'inscription
dimanche 10 août 2008
Statut
Membre
Dernière intervention
10 janvier 2021
38 >
Messages postés
30343
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 janvier 2021

Youhou !! Ca marche merci bcp !!
Au top !
Très bonne soirée et encore merci
Messages postés
30343
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 janvier 2021
11 978 >
Messages postés
121
Date d'inscription
dimanche 10 août 2008
Statut
Membre
Dernière intervention
10 janvier 2021

Bonne soirée à toi aussi.