Paket tracer et les commandes [Fermé]

Signaler
-
 gzoula01 -
Bonjour,

Je débute en réseaux, j'ai déja fait quelques TP avec du matos CISCO et pour bien mémoriser les manip j'essaie de les refaire avec Packet tracer, mais la problème il y a des commandes que j'utilisais lors des TP et que je ne retrouve pas sur packet tracer, soit elle n'existent pas dans le logiciel ce qui me parait peu probable soit je me trompe dans la commande.

1er problème: Pour la configuration d'un réseau commuté avec des vlan, pour mettre un des commutateur en mode client, j'utilisait la commande #vtp mode ... , hors elle est inconnue dans packet tracer.

2eme problème: Pour un Tp réseaux routé, j'utilisais la commande # ip routing pour activer le routage, elle semble, elle non plus ne pas etre connu du logiciel.

Pouvez-vous m'aider? Je me trompe dans les commandes?

5 réponses

1/ C'est ce que j'ai fait, j'ai essayé tous les mode et il n'y avait pas la commande vtp mode.

2/ok, c'est ce que j'ai fait, j'ai mis routing rip mais mon routage ne semblait pas marcher, c'était peut-être une autre erreur de configuration alors.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

1/ Pour configurer un commutateur en mode client voila les commandes utilisées sur le mode configuration terminal bien sur :
* vtp domain [nom du domaine]
* vtp password [mot de passe]
* vtp mode [client / transparent / server]
NB: les commutateurs sont par défaut en mode server

2/ Vous avez donc utilisé e protocole de routage RIP
ces commandes doivent être tapées sur le mode de configuration globale
router rip [1/2]
network @réseau voisin

( NB : il y a deux version de rip, rip version 1 et rip version 2 qui supporte n'imporre quel adressage réseau, VLSM)
Je viens de régler la 2eme erreur, j'avais en fait oublié de mettre les passerelles sur le stations.

Pour ce qui est de la commande vtp mode que je ne trouve pas c'est un peu plus "bizare"
Voila les commandes que je tape, c'est bien ca ?

Press RETURN to get started!


Switch>enable
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#?
Configure commands:
cdp Global CDP configuration subcommands
enable Modify enable password parameters
end Exit from configure mode
exit Exit from configure mode
hostname Set system's network name
interface Select an interface to configure
ip Global IP configuration subcommands
line Configure a terminal line
no Negate a command or set its defaults
vlan Vlan commands

Switch(config)#vtp
^
% Invalid input detected at '^' marker.

Switch(config)#


On peut voir qu'il ne connait pas vtp, je suis bien dans le bon mode ?


Merci d'avance pour votre aide
effectivement t'es bien dans le bon mode mais le problème est que la commande est incomplète
B1-S1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
B1-S1(config)#
B1-S1(config)#vtp ?
domain Set the name of the VTP administrative domain.
mode Configure VTP device mode
password Set the password for the VTP administrative domain
version Set the adminstrative domain to VTP version
B1-S1(config)#vtp mode ?
client Set the device to client mode.
server Set the device to server mode.
transparent Set the device to transparent mode.
B1-S1(config)#vtp mode server ?
<cr>
B1-S1(config)#vtp mode server
il faut que tu mettre le nombre de la igne vty comme sa ti px acceder a la ligne par example
line vty 0 4
Il parle de VLAN TRUNKING PROTOCOL et non pas de la ligne vty des sessions TELNET
Messages postés
355
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
29 décembre 2007
121
1- la commande vtp mode doit etre entré en mode configuration
2- pas besoin d'utiliser la commande ip routing, utilise directement router [ton protocole de routage]