Je ne peux pas accéder un certains sites web [Résolu]

Signaler
-
Messages postés
14058
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 janvier 2021
-
Bonjour,

Depuis peu, sur mon pc portable, je ne peux plus accéder à certains sites (notamment discord). Et certaines applications ne peuvent plus se mettre à jour (ex : discord), et je ne peux pas installer d'autres logiciels.

J'ai essayé de scanner mon pc, de désactiver le pare-feu, de désactiver l'antivirus, de changer de DNS, de vider la cache DNS et d'autres choses... Mais sans succès.

Sur d'autres pc ou sur smartphone j'arrive à accéder à tous les sites, du coup je suppose que ce n'est pas dû à ma box.

Mon pc : Ideapad 3 15ARE05 - windows 10 x64.
FAI : orange - livebox 5 (j'ai la fibre).
Antivirus : suite de sécurité orange.

5 réponses

Messages postés
50492
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
16 janvier 2021
6 674
Bonjour,

C'est vrai que j'ai pas posé la question, du coup j'aimerais juste savoir comment résoudre mon problème.
Messages postés
14058
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 janvier 2021
6 359
Bonjour,

Désinstalle la suite de sécurité orange par le panneau de configuration►Programmes►Désinstaller un programme


Redémarre le PC.

Windows Defender prendra le relais pour l'antivirus.

Test discord.

A+
Bonjour,

J'ai désinstallé la suite de sécurité orange, et j'ai toujours le même problème.
Je comprends vraiment pas pourquoi j'ai ce problème. Et j'ai pas très envie de réinitialiser le pc.

Merci pour ta réponse.
Messages postés
14058
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 janvier 2021
6 359
Bonjour,

Quelle est ta version de Windows ?
Touche clavier Windows + R et tape -► winver

Si tu ne l'as pas ==► Comment installer la mise à jour 20h2 d'Octobre 2020

Dans le cas contraire tu pourrais réinitialiser W10 sans perte de documents.

A+
Bonjour,

J'ai réussi à trouver une solution, j'ai réinitialisé le réseau, réinstallé la cartes réseau et mis à jour les pilotes.

Du coup tout marche. Mon problème est résolu.
Merci pour vos réponses :).
Messages postés
14058
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 janvier 2021
6 359
Un sac de nœud dans paramètres réseaux,félicitation à toi.
Bonne continuation.