PC se démarre en mode Bios après avoir changer l'alimentation. [Résolu]

Signaler
Messages postés
7
Date d'inscription
samedi 28 novembre 2020
Statut
Membre
Dernière intervention
1 décembre 2020
-
Messages postés
17300
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
22 janvier 2021
-
Bonjour, bonsoir.
Alor voilà j'ai du changer l'alimentation de mon pc, et vue que je suis un débutant j'ai débrancher énormément de câble du pc qui n'avais rien à voir à l'alimentation... J'ai réussi (plus ou moins) à tous rebrancher et à brancher l'alimentation, et quand je démarre le pc il se démarre en mode Bios. Impossible d'aller sur Windows. Je pense avoir oublier ou mal branché un câble ? Merci.

2 réponses

Messages postés
17300
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
22 janvier 2021
2 463
Bonjour
as tu plusieurs disques durs dans la tour?

débranche les tous à part celui de windows (OS) et redémarre



Messages postés
7
Date d'inscription
samedi 28 novembre 2020
Statut
Membre
Dernière intervention
1 décembre 2020

C'est bon merci j'ai pu régler mon problème seul, grâce à vous, vous m'avais mis sur la bonne route. Enfaîte quand j'ai allumé mon pc j'ai vue que le lecteur s'ouvrait pas, donc j'ai trifouiller et j'ai vue que j'avais oublier un câble... Ses se même type de câble qu'il faut aussi brencher sur le disc dur donc je les brancher aussi et bim window s'allume merci.
Messages postés
17300
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
22 janvier 2021
2 463
merci du retour
bonne fin de semaine