Recherche info cellule dans une colonne

Résolu/Fermé
pilgrim45 Messages postés 40 Date d'inscription mardi 18 septembre 2007 Statut Membre Dernière intervention 25 avril 2017 - 3 oct. 2007 à 12:03
xkristi Messages postés 4264 Date d'inscription lundi 18 décembre 2006 Statut Membre Dernière intervention 19 août 2022 - 3 oct. 2007 à 12:40
Bonjour,

je cherche le moyen par une formule excel 2003 de trouver une cellule qui contient une info dans une colonne complete.

voici ma formule mais elle ne fonctionne pas:

=SI('1'!A5:A31>0;"sortie du stock";"")

le principe c'est de dire dans un tableau A que le materiel est sortie et cette info ce trouve dans le tableau B dans une colonne complete de B

merci par avance de vos solutions.

cordialement

pilgrim45

1 réponse

xkristi Messages postés 4264 Date d'inscription lundi 18 décembre 2006 Statut Membre Dernière intervention 19 août 2022 564
3 oct. 2007 à 12:40
Salut !

je suppose que tu veux aller chercher la sortie de stock d'un code précis

Dans ce cas faut aller la chercher par la fonction Recherchev

exemple :
tu recherche le code se trouvant dans la cellule A4 du feuillet 1
dans la colonne C du feuillet 2 et tu peux ramener la qté sortie si tu précises où elle se trouve , ici c'est la 4 ième colonne à partir de la colonne C où se trouve le code

SI(ESTERREUR(RECHERCHEV(A4;feuillet2!A$2:H$265;4;FAUX));"pas trouvé";RECHERCHEV(A4;feuillet2!A$20:H$265;4;FAUX))

0