Impossible de partager des dossiers/un disque dur externe sur mon réseau

Signaler
Messages postés
5
Date d'inscription
lundi 10 février 2014
Statut
Membre
Dernière intervention
17 novembre 2020
-
Messages postés
13817
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 décembre 2020
-
Bonjour à tous,

Voilà mon problème :

J’ai un PC sous Windows 10, une box SFR fibre, et une Smart TV TCL sous Android. Le tout est connecté sur le même réseau wifi. J’aimerais juste partagé certains dossiers de mon PC pour qu’il soient directement visible sur le media center de ma box ou de ma TV.

J’ai donc activé le partage et partagé certains dossiers… Cependant, sur ma box comme sur ma TV, les seuls dossiers visibles sont ceux sous l’arborescence " USERS ". Tous les autres dossiers que je souhaite partager sont invisibles.
Si je déplace un fichiers dans " USERS ", je peux le voir. Sinon impossible.

Si quelqu’un d’entre vous a une idée d’où ça peut venir, je le remercie d’avance.

A+
Simon.

7 réponses

Messages postés
13817
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 décembre 2020
6 069
Bonjour,

1-
Active le protocole SMB1 .
Panneau de configuration►Programmes et fonctionnalités
Dans le menu gauche --► Activer ou désactiver des fonctionnalités Windows
Descends à ligne -► Support de partage de fichier SMB 1.0/CIF
Coche la case ► Client SMB 1.0/CIF

Éventuellement coche la case -►Serveur SMB 1.0/CIF

Redémarre le PC



2- Ou avec la commande PowerShell.
Dans le champs de recherche sur la barre des tâches tape -►powerShell
Clique droit sur Windows powerShell -►Exécuter en tant qu'administrateur
Fais un copier/coller:

Get-WindowsOptionalFeature –Online –FeatureName SMB1Protocol

Puis entrée touche du clavier

Fais un copier/coller:

Enable-WindowsOptionalFeature -Online -FeatureName SMB1Protocol

Puis entrée touche du clavier

Ferme la fenêtre PowerShell.
Redémarre le PC.

A+
Messages postés
5
Date d'inscription
lundi 10 février 2014
Statut
Membre
Dernière intervention
17 novembre 2020

Bonjour et merci Pistouri.

J'ai fais ce que tu m'as demandé... En vain. Le même problème persiste :-(
Messages postés
13817
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 décembre 2020
6 069
Vérifies si la découverte du réseau est bien activée
(Partage de fichiers et imprimante]
Si pas coché tu la coche la case et Windows fera une mise à jour ,le PC va redémarrer.

Dans l'explorateur de fichier tape --► \\192.168.1.1

Ou va dans Ce-PC.
En haut clique sur ► Ordinateur► Connecter un lecteur réseau
Clique de nouveau sur la ligne ► Connecter un lecteur réseau
Sélectionne ton media center ou \\192.168.1.1

A+

Messages postés
5
Date d'inscription
lundi 10 février 2014
Statut
Membre
Dernière intervention
17 novembre 2020

La découverte du réseau était bien activée ainsi que tous les paramètres...
J'ai fais la manipulation que tu m'as demandé. Mais toujours rien.
Messages postés
13817
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 décembre 2020
6 069
Redémarre la box.
Messages postés
5
Date d'inscription
lundi 10 février 2014
Statut
Membre
Dernière intervention
17 novembre 2020

...... Merci quand même :-(
Messages postés
13817
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 décembre 2020
6 069
Bonjour,

1- Dans ton navigateur (Firefox,Edge,Chrome) tape --► 192.168.1.1
Une fois connecté avec tes identifiants SFR va dans l'onglet onglet Applications ou une rubrique similaire afin d'activer le Partage de fichiers.


Au cas ou:
Informations du réseau►Workgroup
Nom du service ►un nom pour la box peu importe.


2- Si tu as une box NB6.
Les protocoles smb 2 et 3 ne sont pas ou sont mal gérés par la NB6.

Windows 8.1 et Windows 10 : Méthode PowerShell

Activer SMB1Protocol

Enable-WindowsOptionalFeature -Online -FeatureName SMB1Protocol

Activer Protocole SMB v2/v3

Set-SmbServerConfiguration –EnableSMB2Protocol $true

Important
Ton disque dur ou Clé USB doivent être formatés en FAT 32 et non au format NTFS.

A+