Je viens de monter ma config et je n'arrive pas à installer windows

Signaler
-
 Sverofryst -
Bonjour Bonjour :
Alors voila j'ai décidé de monter mon premier PC : après des années à galérer sur un pc portable je me suis fais vraiment plaisir.

J'ai monté tout le pc avec un ami qui en avait déjà monté plusieurs avants :
une fois le montage terminé : le pc s'allume sans souci les ventilos de l'unité centrale tourne ainsi que ceux du watercooling, les Led de la carte mère, carte graphique Ram et watercooling sont allumés comme si tout étais bon.

J'arrive sans souci sur le bios et choisi en option de boot numéro 1 : une clé usb neuves (d’aujourd’hui"hui ) sur lequel j'ai installé windows 10 et en option 2 mon SSD.

L’installateur de windows 10 s’affiche je choisi la langue le format : je fais tout le processus jusqu'aux redémarrage de l'ordinateur comme prévu.

Et c'est la que le problème survient après avoir redémarré : mon écran affiche le logo républic of gamers et les 5 points tournant en rond se figent et reste figé ( j'ai laissé une heure et demi comme ça rien ne se passe après )

J'ai par la suite essayer différente méthode ( désactiver le fast boot, débrancher les périphéries après le redémarrage, essayer d'installer une version ISO de windows 10 ) mais rien n'y fais : je ne sais plus quoi faire :

voici ma config :
CPU : Intel I9-9900K
GPU : Asus GeForceRTX Dual 3070
Carte mére : intel Z390 ROG strix gaming - E-ATX
SSD : Samsung EVO interne 970 EVO NVMe M.2 ( 1TB) - MZ-V7E1T0BW
RAM: HyperX Fury HX432C16FB3AK2/16 DDR4 8 GB ( X2)
Alimentation : Corsair RMX series 750w modulaire
Watercooling : Corsair ICUE H1001 RGB PRO XT

Par avance merci de votre aide :) ( P.s c'est mon premier poste alors si il y a des codes que je ne connais pas je m'en escuse par avance :x)

1 réponse

Messages postés
25987
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
15 novembre 2020
3 246
Salut,

Je doute que ça va régler le problème, mais 1ère chose, ne met pas ta clé USB en BOOT #1 , met ton disque système.

Utilises le Boot Menu pour démarrer sur ta clé la première fois (Asus c'est presque toujours F8)

Tu peux mettre à jour ton BIOS, en espérant qu'il ne plantera pas durant la mise à jour, Disclaimer: c'est à tes propres risques.
Hola : j’ai fini par trouver une solution alternative : j’ai installe windows 8 !!
et tout fonctionne comme par magie....... je vais donc maintenant upgrade windows 8 en 10 et tout devrai etre bon :)