Appareil photo avant BlackView ne fonctionne plus [Résolu]

Signaler
-
Messages postés
9122
Date d'inscription
vendredi 30 octobre 2015
Statut
Modérateur
Dernière intervention
29 novembre 2020
-
Bonjour,
Mon appareil photo pour faire des selfi ne fonctionne plus.Comment faire sur blackview 10000pro


Configuration: Android / Chrome 86.0.4240.185

1 réponse

Messages postés
9122
Date d'inscription
vendredi 30 octobre 2015
Statut
Modérateur
Dernière intervention
29 novembre 2020
8 499
Bonjour,

Tout d'abord, redémarrez votre BlackView pour tenter de réactiver la caméra avant.

Si cela ne résout pas le problème, videz le cache de l'application caméra en allant dans Paramètres > Applications > Caméra > Stockage > Vider le cache.

Si la caméra ne fonctionne toujours pas, vérifiez les mises à jour du Play Store ainsi que celles d'Android et installez les mises à jour disponibles.

Pour vérifier si le problème serait lié au matériel ou au logiciel, installez ou ouvrez une application qui utilise la caméra avant et voyez si celle-ci fonctionne ou non.
Salut j'ai mit une autre appli ,ne fonctionne pas.vous pensez que c un problème mécanique?
Merci d'avance.
Messages postés
9122
Date d'inscription
vendredi 30 octobre 2015
Statut
Modérateur
Dernière intervention
29 novembre 2020
8 499 > Olibou
C'est possible, mais vous pouvez également essayer de démarrer le téléphone en mode sans échec, ce qui désactivera temporairement toutes les applications que vous avez installées et ne gardera que celles du système actives.

Pour démarrer en mode sans échec, faites un appui long sur le bouton Power jusqu'à ce qu'apparaisse les options d'arrêt et de redémarrage. Faites un appui long sur l'option Arrêter et validez le redémarrage en mode sans échec lorsque le message de confirmation apparaît.

Testez de nouveau la caméra en mode sans échec. Seules les applications présinstallées sur le téléphone sont actives, ce qui permettra de savoir si le problème est vraiment causé par un souci matériel ou bien logiciel. Une fois le test terminé, redémarrez votre téléphone pour revenir au mode normal.

En dernier recours, vous pouvez essayer de réinitialiser votre téléphone. Mais si le problème persiste, alors il y a bien un problème matériel au niveau de la caméra avant et cela nécessitera une réparation.