Formule pour détecter une cellule vide

Fermé
Signaler
-
Messages postés
26310
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 décembre 2021
-
Bonjour,

Afin de pouvoir avoir une visibilité au début de mon tableau, je souhaite mettre en A2, la mention "alerte", à condition que au mois l'une des cellules W2, AI2, AT2 et AX2 ne soit pas vide.
En gros "Alerte" si dans une ou plusieurs de ces cellules sont remplis, et rien si elles sont toutes vides.

J'ai tenter plusieurs formule avec Si, mais je n'y arrive pas.

Merci

Configuration: Windows / Chrome 86.0.4240.198

1 réponse

Messages postés
26310
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 décembre 2021
6 131
Bonjour
=SI(OU(W2<>"";AI2<>"";AT2<>"";AX2<>"");"alerte";"")
crdlmnt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci