Formule pour détecter une cellule vide

Signaler
-
Messages postés
25547
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 novembre 2020
-
Bonjour,

Afin de pouvoir avoir une visibilité au début de mon tableau, je souhaite mettre en A2, la mention "alerte", à condition que au mois l'une des cellules W2, AI2, AT2 et AX2 ne soit pas vide.
En gros "Alerte" si dans une ou plusieurs de ces cellules sont remplis, et rien si elles sont toutes vides.

J'ai tenter plusieurs formule avec Si, mais je n'y arrive pas.

Merci

Configuration: Windows / Chrome 86.0.4240.198

1 réponse

Messages postés
25547
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 novembre 2020
5 597
Bonjour
=SI(OU(W2<>"";AI2<>"";AT2<>"";AX2<>"");"alerte";"")
crdlmnt