Préoccupation : message au démarrage

Signaler
Messages postés
4
Date d'inscription
mardi 10 novembre 2020
Statut
Membre
Dernière intervention
11 novembre 2020
-
Messages postés
37955
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
22 novembre 2020
-
Bonjour
S’il vous plaît aidé moi à résoudre ce problème
J’ai iMac G5 je vais installé Tiger mais j’ai reçois ce genre de message juste au démarrage du système
Qu’est ce que je dois faire ??
Je vous remercie

4 réponses

Messages postés
37955
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
22 novembre 2020
10 308
Bonsoir,

A mon avis vous n'utilisez pas une version originale et pleine de Mac OS X pour faire cette installation. Probablement un mauvais CD ou DVD, donc une installation bancale. Ou un mauvais formatage avant installation.

Il faut démarrer depuis un CD ou DVD valide, donc d'origine Apple et avec une version universelle d'installation, donc prévue pour tous les Mac PowerPC de type G3, G4 ou G5. Ne pas utiliser un CD ou DVD livré avec un autre Mac, ni une version "trouvée" sur un site internet.

Exemple pour Leopard que supporte d'ailleurs un iMac G5 :
https://www.commentcamarche.net/faq/15198-installer-ou-reinstaller-mac-os-x-10-5-alias-leopard

Cdt.
Messages postés
4
Date d'inscription
mardi 10 novembre 2020
Statut
Membre
Dernière intervention
11 novembre 2020

Donc il faut que j’utilise un CD ou DVD original ? Si je ne trouve pas l’original quel type de CD ou DVD dois-je utilisé pour l’installation ??
Merci
Messages postés
37955
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
22 novembre 2020
10 308
Il faut exactement ce type de DVD, pas un DVD marqué Update ou Upgrade DVD, ni un DVD de couleur grise, on en trouve sur le marché de l'occasion :

Messages postés
4
Date d'inscription
mardi 10 novembre 2020
Statut
Membre
Dernière intervention
11 novembre 2020

Ok! Donc avec le Léopard ???? il peut être installé ??
Messages postés
37955
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
22 novembre 2020
10 308
Oui. Avec Tiger aussi, (Mac OS 10.4), mais Leopard est plus évolué et sera moins limité en applications ou vis à vis d'internet. Il faut tout de même savoir que sous Léopard, le mac restera très limité vis à vis d'internet du fait que les navigateurs comme Safari, Firefox etc... ne sont plus considérés comme assez sécurisés ou adaptés vis à vis des sites actuels, et donc il y aura des refus de connexion.

Pour les mails et la petite bureautique, un G5 peut encore faire l'affaire à condition de ne pas être trop exigeant.

Ce Mac est aujourd'hui totalement obsolète.

Je garde le mien parce que j'ai une version pleine de Photoshop CS, très ancienne version prévue pour Mac à processeur PowerPC, mais qui me satisfait pleinement.
Messages postés
4
Date d'inscription
mardi 10 novembre 2020
Statut
Membre
Dernière intervention
11 novembre 2020

Merci pour tes interventions mais j’ai un Snow Léopard qui pèse 6.59 Gb impossible de gravé sur un DVD et je ne sais pas d’où je peux acheté son original !!!
Messages postés
37955
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
22 novembre 2020
10 308
Merci pour tes interventions mais j’ai un Snow Léopard qui pèse 6.59 Gb impossible de gravé sur un DVD et je ne sais pas d’où je peux acheté son original !!! 


Snow Leopard n'est pas possible sur un iMac G5. Pour Snow Leopard, il faut obligatoirement un Mac à processeur Intel.