SSD interne non reconnu [Résolu]

Signaler
-
 Adam -
Bonjour,

J'ai un Macbook air de début 2015 sous Catalina, je voulais changer mon disque dur vu que celui d'origine est plein, j'ai donc acheté un SSD Nvme M.2 de 500go celui la :
https://www.amazon.fr/gp/product/B07YFF3JCN/ref=ppx_yo_dt_b_asin_title_o02_s01?ie=UTF8&psc=1
Et j'ai utilisé un adaptateur pour le connecter à mon mac celui la :
https://www.amazon.fr/gp/product/B07FLPKYZX/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1

Mais mon disque dur n'est pas visible sur l'utilitaire de disque lors du redémarrage via CMD + R
Je l'ai donc connecté en usb via un autre adaptateur et cette fois si j'arrive à le détecter dans l'utilitaire de disque, je l'ai donc initialiser au format Mac OS étendu avec une table de partition GUID.
J'ai en parallèle créé une clé d'installation de Mac OS catalina.
Ensuite, en remplaçant mon disque dur par mon nouveau SSD initialisé j'ai une nouvelle fois constaté qu'il n'était pas reconnu, je ne sais donc plus quoi faire...
Auriez vous une idée ?
Merci de votre aide


Configuration: Macintosh / Safari 14.0

1 réponse

Messages postés
37880
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
7 novembre 2020
10 227
Bonjour,

Une info pour commencer : depuis Mojave, et surtout pour un SSD, le format du support interne de démarrage n'est plus Mac OS étendu, mais APFS. Juste pour info.

Ensuite, en jetant un oeil sur le lien que vous avez donné pour le SSD + adaptateur, j'ai noté dans les avis, qu'un des utilisateurs a eu un souci et a du changé pour un autre adaptateur, celui ci :
https://www.amazon.de/gp/product/B07CXLGM61/ref=ppx_yo_dt_b_asin_title_o01_s01?ie=UTF8&psc=1

Je ne peux pas tester moi même, (je suis sur iMac), j'ai juste essayé de comprendre votre souci, c'est donc une simple piste...

PS : j'imagine que le Mac a bien voulu démarrer depuis votre clé USB Catalina, et que si c'est le cas, lorsque le SSD sera reconnu, vous pourrez passer au préalable par Utilitaire de disque pour formater le SSD en APFS, sur schéma GUID.


cdt
Merci beaucoup de votre réponse, je me suis rendue compte que le format n’était pas le bon, j’ai donc modifié en APFS et en effet ca marche !
Votre information était donc la bonne !
Merci à vous !