PC avec batterie HS ne s'allume plus

Signaler
-
 Derione -
Bonjour à tous,

J'utilise depuis près de 5 ans un HP x360 310 G1
La batterie de ce PC est HS depuis longtemps, mais comme cela ne me posait pas particulièrement de problème je l'utilisais simplement en le branchant sur secteur.

Sauf que surprise ce matin, mon PC ne s'allume plus...

La diode de l'alimentation est allumée, donc le problème ne devrait pas venir du chargeur...

Lorsque j'ai tenté la 1ère fois d'allumer le PC ce matin, la diode "d'allumage" du PC s'était allumée 2s avant de s'éteindre, j'entendais le PC s'allumer, puis il s'est brutalement arrêté.

Maintenant cette diode ne s'allume plus et le PC ne démarre plus non plus...

Je ne sais pas quoi faire... auriez-vous une solution pour rallumer le PC pour au moins récupérer mes données ?

Merci d'avance



Configuration: Windows / Chrome 86.0.4240.111

3 réponses

Messages postés
14001
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 404
Bonjour,

Batterie non amovible ...
Faudrait quand même tester en la débranchant, donc ouvrir le pc.

Tes données étant sur le dd, c'est pas perdu (a par si il est HS, mais normalement non)
Si essai sans batterie non concluant.
Idem se sera le pc a ouvrir sortir le dd et acheter un boitier externe pour le lire sur un autre pc ou le mettre en secondaire dans un autre pc.

Tu comptes te lancer dans un démontage ?

Message auto
Sans retour régulier de votre part...vous pourrez toujours vous référer a l'article 22  ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...
Messages postés
14001
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 404 > Derinoe
Appuis toi sur cette vidéo
https://www.youtube.com/watch?v=Fd0HlIpcbL4
Le début seulement, l'ouverture, le fait d'enlever le dessous.

Semble y avoir toute les vis visible a enlever
Puis deux vis caché sous les tampons (pied coté charnière)
Ensuite déclipser les deux parties.
Pour déclipser tu prends un objet rigide, fin en plastique de préférence (genre carte fidélité )
Tu fais le tour sans enfoncer trop loin l'outil et sans forcer en face de prise ou autre, pour pas les abimer.
Une fois déclipsé , fait attention, tire pas dessus, tu auras un "câble" a débrancher.

La batterie c'est le grand élément noir, tu l'as débranche et test (avant remontage ou remontage seulement provisoire)
Redis se qu'il en est.
>
Messages postés
14001
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020

Merci beaucoup !

Je suis en train de retirer les vis, mais je viens de voir que l'empreinte d'une d'entre elles est totalement usée... Je vais devoir chercher un moyen de l'enlever malgré tout avant de passer à la suite ^^'

Merci encore pour votre aide

Passez une bonne journée
Messages postés
14001
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 404 > Derinoe
Elle ne sait pas usée seule ... déjà subit des démontages ce pc ?
Les empreintes de vis c'est pas super résistant sur ces bêtes.
Il faut utiliser la bonne taille de tournevis
Si trop gros ou trop petit les forces vont s'exercer que sur une petite partie centrale de l'empreinte et donc ca foire.

De plus tout en dévissant il faut maintenir un léger appuis sur le tournevis au début quand tu cherches a "débloquer" la vis.
(ca évite que le tournevis sorte de l'empreinte et l'abime)
>
Messages postés
14001
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020

Je vous remercie pour vos conseil mais en matière de bricolage par contre je m'y connais davantage ^^
Je vous confirme que la vis était déjà bel et bien usée quand j'ai essayé de l'enlever, sans que je n'ai jamais tenté moi-même d'y toucher... Peut-être est-ce le fruit d'un mauvais traitement au montage ? A moins que quelqu'un ce soit amusé avant de me remettre ce pc? Je ne me l'explique pas
Dans tous les cas je vais probablement devoir faire sauter la tête avec une perceuse, toutes mes autres astuces se sont révélées inefficaces....
Je vous dirai si j'arrive à quelque chose !

Merci encore pour vos conseils
Messages postés
14001
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 404 > Derinoe
Quoi de neuf ?
Messages postés
10044
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
13 novembre 2020
1 935
Bonjour.

Peut être le fusible sur la partie alimentation de la carte-mère mais bon courage pour le trouver. C'est un mini-fusible soudé de 3 mm X 1,5 mm environ et rarement référencée tel le type par l'image ==>


Donc soit voir un réparateur technicien informatique, soit changer la carte-mère.

Sous réserve que se soit la bonne référence et trouver ailleurs qu'en Chine serait mieux ==>

https://www.ebay.fr/itm/For-X360-310-G1-11-N-laptop-Motherboard-LA-B153P-793103-001-793103-501-TEST-OK/253960995581?hash=item3b214142fd%3Ag%3AMnwAAOSwC%7Edb24kv


A + . . .

Bonsoir,

Merci pour votre réponse. Malgré plusieurs tests je n'ai pas réussi à trouver d'où venait précisément le problème, mais j ai réussi à récupérer mon dd, c était mon objectif principal.
J avais prévu de changer de pc dans tous les cas, disons que le destin m a forcé un peu la main.

Merci pour votre aide et bonne soirée