Wifi qui se déconnecte sans arrêt

Résolu/Fermé
Teddy51
Messages postés
41
Date d'inscription
samedi 14 avril 2018
Statut
Membre
Dernière intervention
17 mai 2021
- 1 nov. 2020 à 14:15
Teddy51
Messages postés
41
Date d'inscription
samedi 14 avril 2018
Statut
Membre
Dernière intervention
17 mai 2021
- 8 nov. 2020 à 16:11
Bonjour,

Encore un problème avec ce PC.

Je suis habituellement branché en Ethernet, je me suis mis en wifi pour aller dans une autre pièce (en temps normal la wifi est niquel même si un peu faible) et la en essayant de jouer un à un jeu je me fait déconnecter. Je pensais que c'était la faute du jeu mais pas du tout. Ma wifi se déconnecte sans arrêt. Je ne sais pas du tout quoi faire.

En sachant que hier j'avais eu un problème Bluetooth du coup j'ai du refaire toutes les Mises à jour Windows donc sur ça je suis à jour. J'ai aussi fait la mise à jour de mon périphérique wifi...

Si quelqu'un pourrait m'aider ça serait cool... Merci !

(D'ailleurs je me demande ce que fait un truc Bluetooth dans ma carte réseau)

7 réponses

Teddy51
Messages postés
41
Date d'inscription
samedi 14 avril 2018
Statut
Membre
Dernière intervention
17 mai 2021

1 nov. 2020 à 14:15
0
Teddy51
Messages postés
41
Date d'inscription
samedi 14 avril 2018
Statut
Membre
Dernière intervention
17 mai 2021

1 nov. 2020 à 14:19
A priori ça vient de ma boxe... Je me suis connecter en wifi à côter de celle ci et tout est niquel mais quand je m'éloigne "UN PEU" ça me déconnecte...
0
Teddy51
Messages postés
41
Date d'inscription
samedi 14 avril 2018
Statut
Membre
Dernière intervention
17 mai 2021

1 nov. 2020 à 14:21
Encore autre chose, au moment ou j'ai branché mon ordinateur à son chargeur la connexion à sauter. Cela peut paraître bizarre mais je pense que ça vient de ça...
0
billmaxime
Messages postés
47905
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 août 2022
5 872
1 nov. 2020 à 14:26
salut

1) regarde ce que tu as dans "autres périphériques" qui est toujours en alerte, et poste 1 capture d'écran

2) donne l'identifiant du périphérique Wifi --> clique ici

PS: la 1ère ligne suffit, poste la via 1 copier/coller dans ta réponse

@+
0
Teddy51
Messages postés
41
Date d'inscription
samedi 14 avril 2018
Statut
Membre
Dernière intervention
17 mai 2021

1 nov. 2020 à 14:30
Salut

Tiens : PCI\VEN_168C&DEV_003E&SUBSYS_080711AD&REV_32

Et comme je l'ai dit précédemment, à chaque fois que je branche mon ordinateur cela coupe ma wifi. Je pense qu'il doit se mettre en un autre mode par exemple quand il est pas branché il doit être en mode éco. Quand il est branché ça doit changer quelques réglages et donc interférer avec la wifi... Je ne sais pas ce que tu en penses
0
billmaxime
Messages postés
47905
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 août 2022
5 872
1 nov. 2020 à 14:53
re

je n'ai jamais entendu/lu que le pilote se déconnecte quand on branche le pc sur le secteur...

tu n'as pas regardé ce que tu as dans "autres périphériques" qui est toujours en alerte

PS: ton pc n'est pas tombé etc...

@+
0
Teddy51
Messages postés
41
Date d'inscription
samedi 14 avril 2018
Statut
Membre
Dernière intervention
17 mai 2021

4 nov. 2020 à 13:56
Re bonjour,

Non mon ordinateur n'est pas tombé, j'en prend super soins malgré les problèmes rencontrés.

Aucune anomalie dans les gestionnaires de périphériques juste la wifi qui se déconnecte (je te montre le "voyant")

0
Teddy51
Messages postés
41
Date d'inscription
samedi 14 avril 2018
Statut
Membre
Dernière intervention
17 mai 2021

4 nov. 2020 à 14:07
Il y a ça aussi

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
bazfile
Messages postés
42339
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2022
16 898
Modifié le 8 nov. 2020 à 13:32
Bonjour,
Va dans le gestionnaire périphériques et regarde le réglage de la gestion d'alimentation de la carte réseau WiFi.
Pour cela clique avec le bouton droit de ta souris sur ta carte réseau WiFi puis clique sur Propriétés, et dans l'onglet Gestion de l'alimentation si la case Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie est cochée décoche-la.

Dans le champs de recherche en bas à gauche tape Alimentation puis clique sur Modifier le mode de gestion de l'alimentation puis tu vas dans les paramètres avancés et tu vérifies comment est réglée l'alimentation de la carte WiFi voir ci-dessous.

Vérifie et dis-moi si ton problème est toujours présent.

.

bazfile
Modérateur/Contributeur sécurité.
un bonjour, une réponse, un merci font toujours plaisir.
0
Teddy51
Messages postés
41
Date d'inscription
samedi 14 avril 2018
Statut
Membre
Dernière intervention
17 mai 2021

8 nov. 2020 à 14:18
Bonjour,

Je viens de le faire et toujours le même problème. J'ai branché mon ordinateur et 2 minutes plus tard internet ne réagis pas et quand j'ai débranche mon ordi, directement le wifi est revenu
0
brupala
Messages postés
104207
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
15 août 2022
13 560
8 nov. 2020 à 15:48
Salut,
je pense lutôt que ta box, comme à peu près toutes, n'est pas au niveau actuel en wifi.
Il faudrait rajouter un point d'accès connecté en ethernet à la box ou mieux un wifi maillé pour une bonne couverture, si vraiment tu ne peux pas te connecter en ethernet (c'est toujours possible aussi).
0
Teddy51
Messages postés
41
Date d'inscription
samedi 14 avril 2018
Statut
Membre
Dernière intervention
17 mai 2021

8 nov. 2020 à 16:11
Salut,

Justement je pensais la même chose mais comme je l'ai dit : Ethernet ça marche, le wifi sans que mon ordinateur soit branché ça marche, mais dès que je branche mon ordinateur ça ne marche plus. Même si je suis à coter de la wifi (en l'occurrence je test tout à côté de ma box)
0