Formule excel

Signaler
Messages postés
1
Date d'inscription
jeudi 22 octobre 2020
Statut
Membre
Dernière intervention
22 octobre 2020
-
 Delph68_11 -
Bonjour, j'ai une sorte de tableau d'avancement pour plusieurs sociétés.

Je souhaiterais que dans la dernière case "Dossier complet", il y ait une formule qui écrive "oui" si toutes les cases contiennent un texte et "non" s'il y a encore une case vide., il y a juste une colonne qui ne doit pas entrer en compte dans la formule et forcément elle est au milieu du tableau :D

Je suis encore novice sous Excel et malgré mes recherches je ne trouve pas. Et puis le vocabulaire n'est pas toujours facile a intégrer.

Je vous remercie d'avance !

Delph

3 réponses

Messages postés
17297
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
30 octobre 2020
4 354
Bonjour,

pour la plage A2:A30, a adapter

=SI(NB.VIDE(A2:A30)>0;"oui";"non") 

Messages postés
25580
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 novembre 2020
5 611
Bonjour
(et salut Mike, ça roule>?)
juste un petit complément sur le principe
=SI(OU(NB.VIDE;plage1);NB.VIDE(plage2));"non;"oui")
pour prendre les deux plages en considération et pour que le non s'affiche quand il y a une cellule vide dans une des deux (je crois que chez l'ami Mike, c'est le non qui s'affiche à la place du oui)
crdlmnt

Bonjour,

Super merci pour votre réponse !

Effectivement, j'ai du inverser le "oui" et le "non" dans la formule, mais c'est ok.

Et pour le souci de plage, j'ai finalement mis cette cellule de "dossier complet" à la fin de mon tableau comme ça c'est plus simple et plus logique aussi.

Merci beaucoup !!!!!