Font / police INSUPPRIMABLE !

Signaler
Messages postés
3
Date d'inscription
dimanche 18 octobre 2020
Statut
Membre
Dernière intervention
19 octobre 2020
-
Messages postés
1332
Date d'inscription
lundi 21 septembre 2009
Statut
Membre
Dernière intervention
20 octobre 2020
-
Bonjour,

Voilà mon problème :

Je suis entrain de créer mon site web sur le quel j'utilise la font "Futura" en light, très fine (je ne l'avais pas installé car elle était fourni sur la plateforme du site). Du coup, j'ai ensuite installé la police "futura" en bold pour créer le logo du mon site.

Sauf que maintenant, je vois tous mon site en futura bold alors que j'ai bien mis futura light. J'essaye donc de la supprimer de mon PC. J'ai regardé toutes des vidéos tuto, des forums, rien n'y fais..

Ce que j'ai essayé :

1) Je suis aller dans PANNEAU DE CONFIGURATION / ... / POLICES . Je la trouve, clic-droit, effacer, je reçoit la fênetre "êtes vous sûr?", je met oui mais rien ne ce passe, elle bouge pas.

2)Je suis aller dans HKEY_LOCALE_MACHINE / SOFTWARE / ... / FONTS . Et elle n'y est tous simplement pas. C'est pas une font fantôme quand même!!

Informations supplémentaires :

Je suis allé voir mon site sur mon téléphone et sur la session de ma copine (qui est la session principale d’ailleurs) et la font futura est bien en light. Ca prouve que c'est sur ma session qu'est le problème..

Merci d'avance de votre aide

Configuration: Windows / Firefox 81.0

2 réponses

Messages postés
1332
Date d'inscription
lundi 21 septembre 2009
Statut
Membre
Dernière intervention
20 octobre 2020
502
Probablement la page Web est en cache du navigateur, c'est à dire préchargée puisque vous l'avez ouvert plusieurs fois.
Il faudrait commencer par le vider et éventuellement supprimer les données de site hors connexion. Ces réglages se trouvent dans les options du navigateur.

Vous pouvez aussi tenter l'expérience de lire votre site ou page Web dans un autre navigateur, par exemple dans Internet Explorer ou Edge si vous utilisez Firefox.

Enfin, de manière radicale (et toujours sous réserve de vider le cache), vous pourrez supprimer la police du système. Ouvrez l'explorateur de fichiers, rendez-vous sur Ce PC, puis dans le dossier Windows\Fonts.
Messages postés
3
Date d'inscription
dimanche 18 octobre 2020
Statut
Membre
Dernière intervention
19 octobre 2020

Merci pour la réponse j'ai eu un espoir????

-J'ai vidé le cache de mon navigateur : le problême subsiste

-J'ai regardé sur d'autres navigateurs : pareil

-J'ai retenté de supprimer la font : elle bouge pas, pourtant je peut toutes, les supprimé sauf elle...
Messages postés
1332
Date d'inscription
lundi 21 septembre 2009
Statut
Membre
Dernière intervention
20 octobre 2020
502
Et votre site vous l'hébergez comment ? Avez-vous stoppé votre serveur (service IIS, Xampp, Wamp...)
Avez-vous une trace de la police en gras dans vos fichiers html, vos css ou php ?
La police serait-elle en lecture seule (clic-droit>propriétés du fichier) ?
Messages postés
3
Date d'inscription
dimanche 18 octobre 2020
Statut
Membre
Dernière intervention
19 octobre 2020

Je le fait sur shopify je connais pas grand chose à tout ça..

Elle est pas en lecture seule, je l'ai mis en caché
Messages postés
1332
Date d'inscription
lundi 21 septembre 2009
Statut
Membre
Dernière intervention
20 octobre 2020
502 >
Messages postés
3
Date d'inscription
dimanche 18 octobre 2020
Statut
Membre
Dernière intervention
19 octobre 2020

Donc vous utilisez un outil en ligne.
Je crois qu'on fait fausse route : ce n'est pas sur votre ordinateur qu'il faut intervenir mais en ligne, sur le site d'e-commerce que vous construisez. Probablement l'écriture est laissé en gras quelque part ou dans les réglages.
Vous pensiez que c'était sur votre session, sur votre ordinateur, mais tout porte à croire que ce n'est pas le cas.
Vider le cache du navigateur aurait dû suffire, cela aurait été confirmé en utilisant un autre navigateur.
Vraiment étrange...