Bing a remplacé ma page d'accueil et moteur de recherche Google

Signaler
Messages postés
103
Date d'inscription
samedi 15 janvier 2005
Statut
Membre
Dernière intervention
21 octobre 2020
-
Messages postés
1651
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
30 octobre 2020
-
Bonjour,
je ne sais pas si je suis au bon endroit, par avance, je m'en excuse.
Mon problème: je ne sais pour quelle raison Bing a remplacé ma page d'accueil et moteur de recherche Google et que Edge que j'ai supprimé apparaît toujours; c'est un véritable casse-tête, je tiens absolument à retrouver Google en page d'accueil. Pouvez-vous m'aider, je remercie celle ou celui qui voudra m'aider. Bon dimanche

3 réponses

Messages postés
1651
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
30 octobre 2020
278
Bonjour
Pour vous venir en aide, il faudrait préciser deux choses. SVP
1) Quel navigateur utilisez vous ? Sachant que vous voulez supprimer Microsoft Edge.
2) Quel version de Windows utilisez vous ? Afin de vous indiquer comment "valider" votre navigateur par défaut.
A+
Messages postés
103
Date d'inscription
samedi 15 janvier 2005
Statut
Membre
Dernière intervention
21 octobre 2020
2
Bonjour,
merci de vous être penché sur mon problème.
Comme navigateur, j'utilise Google, j'y suis habitué et Windows 10. Microsoft Edge me semble moins opérationnel.
Quand Big a tout chamboulé, il a ajouté en plus Byte Fency et je ne parviens pas à m'en débarrasser
Merci pour votre aide et bonne soirée
Messages postés
1651
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
30 octobre 2020
278
Bonjour
Essayer de désinstaller Byte Fency avec cet outil gratuit Bulk-Crap-Uninstaller, laisser les réglages par défaut et bien aller jusqu'au bout pour le nettoyage en profondeur. Choisir la version portable sur Fosshub.
Vous pouvez l'utiliser aussi pour supprimer Microsoft Edge.

Bien définir Google Chrome dans les Paramètres, Applications, Applications par Défaut, Application Web.

Vous pouvez aussi pousser plus loin et désactiver Internet Explorer 11 dans Paramètres, Applications, Applications et Fonctionnalités, puis à droite le lien Programmes et Fonctionnalités, puis à gauche Activer/Désactiver des Fonctionnalités Windows.
Décocher Internet Explorer 11

Redémarrer
A+
--
Si la réponse vous a aidé : un petit merci c'est sympa. Si c'est résolu : le bouton vert en haut, c'est mieux ;-)

Que celui qui n'a jamais ouvert un manuel utilisateur me jette la 1ère souris.
Messages postés
1651
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
30 octobre 2020
278
Ensuite ouvrir Google Chrome. saisir www.google.fr dans la zone URL.
Ouvrir les réglages de Chrome, dans le coin supérieur droit, cliquez sur ... > Paramètres.
Dans "Apparence", activez l'option Afficher le bouton Accueil.
Dans "Au démarrage", cliquez sur Ouvrir une page ou un ensemble de pages spécifiques.
Cliquez sur Utiliser les pages actuelles.
A+
Messages postés
103
Date d'inscription
samedi 15 janvier 2005
Statut
Membre
Dernière intervention
21 octobre 2020
2 >
Messages postés
1651
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
30 octobre 2020

Bonsoir,
je suis très heureux de vous remercier pour votre aide qui m''a permis de régler tous mes problèmes. Vos conseils ont été très clairs et le résultat probant. Soyez assuré de toute ma gratitude.
je vous souhaite une excellente soirée
Messages postés
1651
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
30 octobre 2020
278
Bonjour
Pas de soucis, l'essentiel est que votre problème soit résolu.
A+