Formule excel

Signaler
-
Messages postés
2465
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
15 octobre 2020
-
Bonjour,

J'aimerais créer une formule dans mon tableau excel, mais je ne parviens pas à trouver d'exemple à reproduire...
L'un.e d'entre vous pourrait peut-être m'aider ?
Voici la situation.
Dans mon tableau, j'ai 3 colonnes que j'aimerais faire interagir.
La première indique 2 cas de figures possible ( disons A ou B)
la seconde, une valeur (disons 100)
la troisième est celle qui me pose problème. Je voudrais que dans le cas A, elle reporte simplement "100" et que si c'est le cas B, elle retire 16.1% à "100".

Quelqu'un.e à la réponse ?

Merci d'avance !

Marie

Configuration: Windows / Firefox 81.0

2 réponses

Messages postés
25384
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 octobre 2020
5 531
Bonjour
=SI(A2="A";B2;B2*83,9%)
ou:
=B2*SI(A2="A";1;83,9%)
ou si il peut y avoir d'autres infos en A
=SI(A2="A";B2;SI(A2="B";B2*83,9%;""))

Bien sur remplacez "A" et "B" par les conditions réelles, sans guillemets si elles sont numériques
crdlmnt

Messages postés
2465
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
15 octobre 2020
1 258
Bonjour,

Vous pouvez tester avec cette formule?
A écrire en C2 ( par exemple) :
=Si(A2="A";B2;B2*0.839)