Mon PC démarre instantanément après l’avoir éteint [Résolu]

Signaler
-
 Lilly -
Bonjour,
J’ai un problème avec mon ordinateur depuis que j’ai installé une carte wifi (aorus GC-WBAX200). Dès que j’éteins mon ordinateur via le menu démarrer (Windows 10), il s’éteint complètement et redémarre aussi tôt. Je ne sais pas si ça vient d’un câble que j’ai dû déplacer en installant ma carte wifi ou si c’est les pilotes que j’ai du télécharger sur le site du constructeur aorus. Ce sont les seuls changements que j’ai pu faire. J’ai regardé si j’avais débranché quelque chose et normalement non et j’ai mis à jour Windows 10 qui ne l’avais pas été depuis plusieurs mois pour essayer de trouver le problème mais toujours rien.
Merci de prendre le temps de m’aider.

2 réponses

Bonjour,

J'ai exactement le même problème avec la même carte Wi-Fi.. Des recherches que j'ai pu effectuer jusqu'à maintenant c'est un soucis de compatibilité. Sinon j'ai essayé (peut-être que ça fonctionnera pour vous) :

Paramètres/WiFi/modifier les options d'adaptateurs/
Clique droit sur ton réseau WiFi/Propriétés/Configurer/Avancé/
Mettre "Wake On Magic Packet" et "Wake on pattern match" en disabled.

Visiblement ça a marché pour certains mais pas pour moi.
Merci pour ta réponse, le problème c'est résolu par lui même j'ai l'impression sans vraiment d'explication à donner désolé de ne pas pouvoir t'aider. Cependant, j'ai réalisé une analyse complète de mon ordinateur avec windows defender, où j'avais une menace que j'ai supprimé et le problème c'est résolu. Sinon je te conseille de bien vérifier que tout est à jour sur ton windows même les maj facultatives des pilotes.

J'espère que ca aura pu t'aider.
Contente que ton problème soit résolu.

Pour ma part j'ai contacté le SAV de Gigabyte et ils m'ont communiqué la solution. Si jamais des personnes ont le même soucis je met la solution ici :

Carte mère : Gigabyte Z87X-UD3H-CF
Carte Wi-Fi : Aorus GC-WBAX200
Dans le BIOS : POWER MANAGEMENT / ERP->Enabled

Et magie l'ordinateur s'éteint de nouveau correctement !