Après installation water-cooling : bouton veille => power off

Signaler
-
 Olivier -
Bonjour,

j'ai essayé de tout résumer dans le titre.
J'ai une carte mère ASROCK X570 ITX/TB3 (avec win 10 pro), et j'ai récemment changé le système de ventilation du CPU, je suis passé de ventirad à water-cooling (corsair hydro H75). Ca a l'air de marcher mais j'ai remarqué que quand j'appuie sur le bouton d'extinction, cad power off, brièvement, au lieu de se mettre en veille, l'ordinateur s'éteint. Idem si je choisis dans le menu windows "mise en veille"...
C'est très bizarre; je n'ai pas changé le bios ni les réglages de mise en veille, réglages que j'ai vérifié, et les boutons de facade du boitier sont bien réglés sur "veille". La seule chose qui a changé c'est le câblage des connecteurs CPU_FAN et CHA_FAN, car au lieu d'un ventilo j'en ai 2, et j'ai aussi branché 2 multiplicateurs de connecteurs 4PIN pour les ventilateurs. L'assistant de réglage des problèmes d'alimentation ne détecte pas de problème.

Avez-vous des pistes pour régler ce problème?

1 réponse

Messages postés
20723
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 257
Bjr

Je pense que tu confond mise en veille profonde et extinction, la mise en veille quand programmé par le bouton "on" de la tour produit en général une mise en veille profonde, similaire à un arrêt normal.
C'est facile à vérifier, si le pc passe en veille profonde, au réveil, il est impossible d'entrer dans le bios.......
Si tu accèdes au bios c'est que le pc est passé en stop réel.
bonjour,
je n'ai pas accès au pc maintenant. Y-a-t-il un menu pour régler le type de veille ? dans le menu Alimentation des Paramètres de Windows, je sais que j'ai coché "Veille". est-ce dans ce menu que ça se règle ?
Messages postés
20723
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 257 > Olivier
Oui c'est là.
>
Messages postés
20723
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
24 octobre 2020

je regarderai dès que possible. merci
j'ai regardé les réglages et c'est bien "Veille" qui est sélectionné. De plus, au sortir de la veille, l'ordinateur semble démarrer, s'éteint, puis redémarre une seconde fois. je crois que c'est un problème de carte mère lié au bios. bref, je ne suis pas optimiste