Affichage de Code indésirable !!! [Résolu]

Signaler
Messages postés
23047
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
17 novembre 2020
-
Messages postés
23047
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
17 novembre 2020
-
Bonjour,
Surprise, aujourd'hui, voilà ce que me donne l'affichage, sur tous les navigateurs, de la partie inférieure au footer, dans de très très nombreux sites :

J'en déduis que cela peut provenir soit "des" navigateurs ( ? ), soit de mon PC ( win 10 ), je supputerais même des paramètres de navigation ... mais je ne trouve pas ....
Si vous avez la solution = :)


Configuration: Windows / Firefox 80.0

3 réponses

Messages postés
24049
Date d'inscription
vendredi 28 avril 2017
Statut
Membre
Dernière intervention
22 novembre 2020
7 214
Salut bg62,
https://www.commentcamarche.net/download/telecharger-34102718-resetbrowser
Aurais-tu un lien de ce phénomène éventuellement à me mettre ici pour comparer avec mon navigateur Firefox ?

Messages postés
23047
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
17 novembre 2020
2 153
je regarde ton lien ...
et si tu veux regarder, la capture d'écran a été faite ici :
https://www.unesourisetmoi.info/categorie6/photographies
mais le problème arrive quelque soit le navigateur et sur de nombreux sites également ....
Messages postés
24049
Date d'inscription
vendredi 28 avril 2017
Statut
Membre
Dernière intervention
22 novembre 2020
7 214 >
Messages postés
23047
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
17 novembre 2020

J'obtiens ceci sur le lien avec Firefox :


Pourrais-tu te rendre sur le lien en question en mode sans échec pour voir avec Firefox ?
https://www.pcastuces.com/pratique/astuces/1716.htm

je pense qu'un petit tour dans la section sécurité du forum serait utile...
Messages postés
23047
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
17 novembre 2020
2 153 >
Messages postés
24049
Date d'inscription
vendredi 28 avril 2017
Statut
Membre
Dernière intervention
22 novembre 2020

merci, je ne suis pas sur place, je teste dès que rentré et je te tiens au courant.
Messages postés
30945
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
21 novembre 2020
2 676
Salut,

Tu n'aurais pas bloqué le javascript ? tu as bloqueur de script, type noscript ?
Messages postés
23047
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
17 novembre 2020
2 153
j'y ai pensé, mais comme cela se produit quelque soit le navigateur et que seul FF possède des addons...
javascript pourrait-il être bloqué "ailleurs " ???
Messages postés
30945
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
21 novembre 2020
2 676 >
Messages postés
23047
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
17 novembre 2020

Ton pare-feu ou antivirus.
Messages postés
23047
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
17 novembre 2020
2 153 >
Messages postés
30945
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
21 novembre 2020

je n'ai que Windows Defender ....
mais je pense vraiment à une histoire javascript sans savoir comment la corriger :

....
Messages postés
23047
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
17 novembre 2020
2 153
re ...
j'ai failli devenir chèvre, mais après pas mal de recherches je suis arrivé sur le site de malekal morte, j'ai télécharger et appliqué 4 petits softs et ... tout est revenu dans l'ordre : OUF !
1 adwcleaner
2 ZHPCleaner
3 MiniToolBox
4 RogueKiller