Ajouter +1

Signaler
-
Messages postés
12719
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
29 septembre 2020
-
Bonjour a tous et désolé si la question a déjà été poser,

je voudrais si il y a une formule qui permettrai de rajouter +1 à B1 selon le résultat entre deux colonne ?

je m'explique,

Je fais un tournoi de football, sur une feuille, je met les résultats de deux équipes qui s'affronte plusieurs foi.

Donc

A1. A2. A3 A4
Equipe A. Equipe B
Equipe A. Equipe B
Equipe A. Equipe B

A2 et A3 étant les résultats je voudrais que chaque foi que le résultat de A2 soit supérieur a A3 ça rajoute +1 a une certaine cellule


et inversement

et pour les matchs nul c'est particulier je veux que si il n'y a pas de score ça ne rajoute rien (car je pense pas que tout les matchs seront joués)

J'espère m'être bien exprimé lol.

merci vous

6 réponses

Messages postés
12719
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
29 septembre 2020
2 026
Bonjour

Tu ne dis pas la cellule qui doit recevoir +1
Poste plutôt un exemple de ton fichier sur cjoint.com, copie le lien créé et reviens le coller ici en indiquant quelle cellule doit se modifier

Cdlmnt
Via
merci de ta réponse, voici le lien https://www.cjoint.com/c/JIrlMZ17rXg

Dans la feuille : 1VS2

Le score en gros est le total de buts de chaque équipe,
Mon objectif est qua partir de B2 chaque fois que la valeur des cellules de la colonne B est supérieur à la colonne C la valeur de la cellule D11 de la feuille General soit augmenter de +1.

si j'apprend à faire ça je saurais faire le reste.

Merci beaucoup
Messages postés
12719
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
29 septembre 2020
2 026
Je ne peux pas ouvrir ton fichier avec Excel !
J'ai fais ça sur mac (numbers) voici l'exportation pour Excel : https://www.cjoint.com/c/JIrmJaIqxAg
Messages postés
12719
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
29 septembre 2020
2 026
Désolé les formules de l'exportation comportent des REF
Je ne comprends pas ton tableau ni le lien entre les 2 feuilles
Donne moi plus d'explications et un exemple précis

Voici alors en photo la feuille général https://www.cjoint.com/c/JIrncwvQiTg
et voici la feuille 1vs 2 https://www.cjoint.com/c/JIrndEHyk6g
C'est simple
Si sur la feuille 1vs2 : B2>C2 alors la cellule D11 de la feuille "général" augmente de 1

mais je voudrais le même résultat pour B3>C3 et toute les lignes qui suivent
Messages postés
12719
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
29 septembre 2020
2 026
A ce moment là c’est simple
=SI('1VS2 - DUEL 1 VS 2'!B3>'1VS2 - DUEL 1 VS 2'!C3;1;0) en D11 puis étirer vers le bas
ta formule fonctionne bien si B3 > C3 mais comment faire pour que ça fonctionne aussi pour B4>C4 (Jusqu'à B100>C100) tout en augmenter la valeur de D11 a chaque fois.

Si peux pas tirer cette formule depuis la cellule D11
Messages postés
12719
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
29 septembre 2020
2 026
Seule D11 doit augmenter ?
alors en E2 de la 2eme feuille la formule :
=SI(B3>C3;1;0) à étirer vers le bas
En D11 la formule :
=SOMME('1VS2 - DUEL 1 VS 2'!E:E)