Pas de son sous windows 10 [Résolu]

Signaler
Messages postés
23
Date d'inscription
jeudi 1 juillet 2010
Statut
Membre
Dernière intervention
26 septembre 2020
-
Messages postés
23
Date d'inscription
jeudi 1 juillet 2010
Statut
Membre
Dernière intervention
26 septembre 2020
-
bonjour à tous
au bout de 15 jours je n ai toujours pas de son sur mon portable asus laptop
est ce dû à la dernière version de Windows 10 2004
j ai essayé beaucoup de choses mais rien n a réussi pouvez m aider merci d avance

9 réponses

Messages postés
80653
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 octobre 2020
11 690
Bonjour,

Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

No. du modèle Asus ?

Windows 10 est en 32 ou 64 bits ?

Messages postés
80653
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 octobre 2020
11 690
Donne le no. d'identification de matériel du realtek(R)audio
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Messages postés
80653
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 octobre 2020
11 690
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Realtek

Fais clic droit sur le pilote --> 69f27375....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "69f27375......\"

Déconnecte le fil réseau (ethernet) et wifi du pc
Gestionnaire des périphériques
Va dans contrôleurs audio, vidéo et jeu
Fais clic droit sur --> realtek(R)audio
Désinstaller
Coche --> supprimer le périphérique
Désinstaller

Windows + R
Tape --> control panel et OK
Programmes et fonctionnalités
Désinstalle --> realtek(R)audio , si présent
Redémarre le pc.

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon poste de travail pour rechercher des pilotes
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 69f27375......
Sélectionne le fichier --> HDXHAPASUS.inf et OK.
Redémarre.

Messages postés
80653
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 octobre 2020
11 690
Essaie ceci:
Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon poste de travail pour rechercher des pilotes
Parcourir
Sélectionne le dossier du pilote dézippé --> 69f27375......
OK, suivant
Redémarre.

Messages postés
80653
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 octobre 2020
11 690
As-tu bien suivi la procédure ?
Normalement ca devrait fonctionner, oublie l'autre pilote

Gestionnaire de périphériques
Clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon poste de travail pour rechercher des pilotes
Parcourir
Sélectionne le dossier du pilote dézippé --> 69f27375......
OK, suivant
Redémarre.


Messages postés
23
Date d'inscription
jeudi 1 juillet 2010
Statut
Membre
Dernière intervention
26 septembre 2020

bonjour
je te remercie de ton aide mais j ai amené mon ordi chez le vendeur qui a réinstallé Windows.
merci beaucoup pour tes conseils mais j ai dû louper quelque chose
cordialement
togram17
Messages postés
23
Date d'inscription
jeudi 1 juillet 2010
Statut
Membre
Dernière intervention
26 septembre 2020

bonjour kaneagle
j ai tapé devmgmt.msc

je n ai pas trouvé autres périphériques mais souris et autres périphériques

--dans contrôleurs audio
il y a AMD high définition audio device

realtek(R)audio

Asus MODEL M 509DA EJ292T

WINDOWS EST EN 64 BITS
MERCI BEAUCOUP DE S INTÉRESSER A MON PROBLÈME


cordialement Françoise
Messages postés
23
Date d'inscription
jeudi 1 juillet 2010
Statut
Membre
Dernière intervention
26 septembre 2020

Le périphérique HDAUDIO\FUNC_01&VEN_10EC&DEV_0256&SUBSYS_1043197E&REV_1000\5&2182a4ab&0&0001 nécessite que l'installation soit poursuivie.

J AI TROUVE CA
MERCI
Messages postés
23
Date d'inscription
jeudi 1 juillet 2010
Statut
Membre
Dernière intervention
26 septembre 2020

bonjour kaneagle
j ai suivi tout ce que tu m as dit jusqu à sélectionner le fichier hdxhapasus.inf
et je n arrive toujours pas a avoir du son .donc je pense que je me suis trompée quelque part .
excuses moi de n avoir pas répondu aussitôt mais je n étais pas chez moi mais en cure je suis rentrée cet après midi . je te remercie beaucoup pour ton aide je vais voir mon vendeur lundi
très cordialement
Messages postés
23
Date d'inscription
jeudi 1 juillet 2010
Statut
Membre
Dernière intervention
26 septembre 2020

bonjour kaneagle
le probleme c est que je n arrive pas à remplacer le pilote indiqué à l ecran qui commence par 924b-1088075ea2d1_5622
par le pilote 69f27375...
meme si je veux l effacer et mettre 69f il revient toujours et on me dit que c est le meilleur pilote installé
donc je suis dans une impasse