Impossible d'aller sur un site

Signaler
Messages postés
211
Date d'inscription
mardi 19 février 2008
Statut
Membre
Dernière intervention
12 octobre 2020
-
Messages postés
12587
Date d'inscription
lundi 9 juin 2008
Statut
Contributeur
Dernière intervention
13 octobre 2020
-
Bonjour,
sur mon second PC, j'ai le problème suivant :
j'ai une connexion Internet, je vais sur Google (ou sur Bing) et cela fonctionne.
Je fais la recherche d'un site, j'ai la réponse, et c'est à partir de là que ça se corse.
Je clique sur le lien en question et j'ai comme réponse : "ce site est inaccessible" www.googleadservices.com a mis trop de temps à répondre ...
J'ai cherché plusieurs conseils sur Google, mais rien ne semble fonctionner.
Dois-je réinstaller Win 10? formater ou non ?
Merci de votre aide

2 réponses

Messages postés
211
Date d'inscription
mardi 19 février 2008
Statut
Membre
Dernière intervention
12 octobre 2020
20
Bonjour, je reviens sur mon problème, je viens d'avoir une différence j'ai tenté de télécharger AOMEI pour faire une sauvegarde avant de tout réinstaller et ... miracle il l'a téléchargé !
je ne sais ce qui s'est passé. Je vais donc tenter de telecharger autre chose.
Bien à vous
Messages postés
12587
Date d'inscription
lundi 9 juin 2008
Statut
Contributeur
Dernière intervention
13 octobre 2020
700
bonjour, peux-tu marquer la discussion comme résolue, ou y donner suite?
Messages postés
23003
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
2 octobre 2020
2 116