Mon PC demarre mais rien ne saffiche sur mon ecran [Résolu]

Signaler
-
Messages postés
13462
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
2 septembre 2020
-
Bonjour,

J'ai monté un PC pièce par pièce, il s'allume, les ventilateurs tournes, le rgb fonctionne mais rien se s'affiche sur mon ecran

Ma config:

- AMD Ryzen 5 3600
- Asus TUF B450 Plus GAMING
- 2x8Go HyperX Fury DDR4 3200Mhz RGB
- SDD Crucial P1 500Go m.2 nvme
- Boitier Enermax Starryfort SF30

Je n'ai pas de carte graphique.
Mon écran affiche "signal HDMI absent"

Merci pour votre aide

7 réponses

Bonjour,

Au niveau des EZ Debug Led, vous ne voyez rien d'allumer ? Il y a 3 LED : CPU, RAM, VGA
Je ne vois aucun voyant d'allumer, les seuls choses allumer sont le rgb de la carte mère, ram, et ventilateurs
C'est le petit voyant RAM qui est allumé sur la carte mère ?
https://linustechtips.com/main/uploads/monthly_2017_05/msi.PNG.0b11bfb0047545e1e500954abc30088c.PNG
Non le rgb des barettes
Pas sûr, mon cousin a eu un souci d'alim, tout s'allumer mais pas d'affichage, c'est l'alimentation qui ne donnait pas les bonnes tensions.....il a fait tester tout son matos chez un assembleur (pas le choix, pas d'autre alim sous la main) et ca venait de là.....
> Arthur
A part ce soucis sa pourrais être quoi ? Pour ne pas renvoyer mon alim pour rien
Carte mere....le plus simple c'est de faire tester ton matos...ou pour tester les tensions d'alim il faut acheter un testeur d'alim, on en trouve sur ebay ou amazon pour pas cher
> Arthur
Daccord je vais commander sa, sinon sa pourrais pas venir du manque d'une carte graphique
Je pourrais le faire tester ou ?
Les câbles qui sont branche a la CM sont :

- CPU
- 3.0
- HD audio
- Ventirad (CPU Fan)
- Carte mère
- Power +/-
- Power sw
Le bios est peut etre pas à jour et donc n'est pas compatible avec le r5 3600 ?
Messages postés
13462
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
2 septembre 2020
3 168
Bonjour,

Tu dis ne pas avoir de carte graphique , et de ce que je vois ton AMD Ryzen 5 3600 ne possède pas de chipset graphique.
Donc rien ne peut produire d'image sur ton montage. ;-)

Voila, faut pas chercher plus loin, il te faut une carte graphique ou un autre processeur avec partie graphique.

Message auto
Sans retour régulier de votre part...vous pourrez toujours vous référer a l'article 22  ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...
Effectivement, j'ai vérifié et ça doit être ça, sur le site que j'ai consulté il était indiqué que le chip graph était là mais un autre il est dit qu'il faut une carte additionnelle...comme quoi faut plusieurs avis....c'est quand même chiant que les docs ne sont pas vérifiées avant d'être mis en ligne....
Messages postés
13462
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
2 septembre 2020
3 168 > Arthur
Il vaut mieux regarder chez le fabriquant, car niveau vendeur c'est pas toujours très juste. ;-)
Donc sa viens du manque de CG ? :/
Bah oui c'est ça
https://www.pc21.fr/fiche/100-100000031box-amd-ryzen-5-3600-with-wraith-stealth-cooler-i2797378.html
Messages postés
13462
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
2 septembre 2020
3 168 > Adem
Oui

Et pour ta question disparu :
L'indication est que ta cm dit prendre en charge le "Graphiques intégrés dans la 2ème et 1ère génération AMD Ryzen ....™
Mais pas qu'elle a une carte graphique intégré.
D'accord merci !
Go acheter une CG alors après à voir quel modèles
Messages postés
13462
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
2 septembre 2020
3 168
De rien ;-)

(je ne saurais te conseiller niveau choix cg, je suis pas assez se qui se fait)