Je ne parviens plus à lancer mes jeux sur ma carte graphique [Résolu]

Signaler
Messages postés
54
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
8 août 2020
-
Messages postés
54
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
8 août 2020
-
Bonjour,
je viens à vous suite à une problème plutôt embêtant...

Il y a une semaine à peine, j'ai changé mon ventilateur de pc (MSI GP72 6QE) qui était mort.

Quand je me suis décidé à le rallumer pour aller jouer, je me suis vite rendu compte que mon pc subissait de petits lag spikes intempestifs.

Je suis parvenu à les contenir mais me voilà à mon problème actuel:
je ne parvient plus à lancer mes jeux sur ma carte graphiques

En effet, quand je lance par exemple GTA5, je voit bien que ce sont mes graphiques intégrés qui font presque tout le boulot. Je dis presque car l'utilisation de ma CG
(GeForce GTX 950M) augmente légèrement (~20%).

Pour régler ce problème, j'ai tenté plusieurs choses:

-"gérer les paramètres 3D", puis sélectionner le Processeur Nvidia hautes performances
-désactivation du pilote Intel ( ce qui me procure une résolution merdique et l'impossibilité de faire du dual screen)
-mise à jour des pilotes (Intel et Nvidia)
-désinstallation puis réinstallation de ceux-ci
-désinstallation via Revo Unistaller puis réinstallation
-installation des pilotes fournis par MSI

Vous pouvez vous douter, par ma présence ici, que ça n'a pas fonctionné.

Je précise que tout fonctionnait correctement avant que je change de ventitaleur mais que je ne vois pas en quoi cela pourrais être lié puisque la température n'augmente pas drastiquement par rapport à avant mais aussi que je parviens quand même à lancer mes jeux mais avec une qualité plus que médiocre (même sur Minecraft avec Optifine)

Pour reprendre GTA5, je parvenait à le faire tourner sans trop de problèmes avec une faible qualité.

Est-ce un problème d'Hardware ou de Software? Est-ce normal?

En attendant votre précieuse aide,
ECB

EDIT: Par rapport au modèle original, j'ai:

-rajouté une barette de RAM de 16G
-changé de disque dur pour un SSD
-changé de ventilateur car l'original est mort

4 réponses

Dans paramètres graphique ( nvidia )vous avec mis remplacer la mise a lechelle et processeur graphique ? Esque le chips et Intel et détecter dans le gestionnaire de périphériques ?
Messages postés
54
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
8 août 2020
3
Bonsoir, je ne comprends pas de quoi vous parlez (ce n'est pas très clair)...
Parlez vous de panneau de configuration Nvidia ou d'une autre fenêtre?
Sinon pour le chipset Intel, il est bien détecté...

Je parle du panneau de configuration NVIDIA dans la catégorie régler la taille et la position du bureau, dans effectuer la mise a l'échelle mettez processeur graphique et cocher remplissez le mode de mise a l'échelle

Si sa ne fonctionne pas une réinstallation compléte de windows peut être tenté sinon je ne sais pas
Messages postés
54
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
8 août 2020
3
Je crois qu'il y a une malentendu...
Je tourne sous pc portable, certes """""gaming""""" mais un pc portable donc je n'ai pas les options de réglage des cartes graphiques dans les tours.

Pour ma part je dois me contenter de régler mes paramètres 3D :)
Messages postés
54
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
8 août 2020
3
ça ne fait que deux jours mais je me permet un petit up! :)