Sous Linux, je n'arrive plus à joindre de pièces jointes

Signaler
-
Messages postés
29252
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
2 juillet 2020
-
Bonjour,

Je n'arrive plus à joindre de pièces jointes, sur mes différentes messageries. Si je clique sur l'icône "trombone", sur l'une et sur l'autre, il ne se passe rien. De même, j'ai voulu rajouter une photo sur une annonce, je n'y ai pas accès. J'imagine que les 2 sont liés.
Par contre, je reçois des pièces jointes.
Je viens de faire une mise a jour ; ca ne marche pas mieux.
Avez vous une piste ?
Je n'utilise pas de gestionnaire de messagerie.

En vous remerciant !!

Configuration: Linux / Firefox 77.0

5 réponses

Messages postés
29252
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
2 juillet 2020
6 882
Bonjour,
  • Quel client mail utilises-tu ? Thunderbird ?
  • Quelle distribution et quelle version utilises-tu ?
  • Reste-t'il de la place sur ton disque dur ?
  • Est-ce que si tu lances ton client mail depuis le terminal, tu vois apparaître des erreurs, notamment lorsque tu tentes d'ajouter une pièce jointe à ton email ?


Bonne chance
Bonjour !

Je n'utilise pas de client mail
Mon ubuntu c'est la version 18.04
Il reste plein de place sur le DD.
Et nouvel élément d'information, je peux joindre une pièce jointe en lançant chrome.
Ca viendrait donc de firefox ? La version que j'utilise est bien la derniere (77.0.1).

Merci !
Messages postés
29252
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
2 juillet 2020
6 882
Bonjour,

Si le problème ne survient qu'avec un navigateur particulier, c'est soit le site qui est mal conçu soit un bug du navigateur.
  • Quel site de webmail utilises-tu ?
  • Si tu lances firefox depuis un terminal, vois-tu apparaître des messages d'erreur dans le terminal au moment de joindre la pièce à ton email ?
  • Vois-tu des erreurs dans la console firefox (ctrl maj j, clique sur la poubelle, teste, et regarde les erreurs qui apparaissent) ?


Bonne chance
Bonjour et merci !

Alors j'utilise notamment gmail, qui est une petite messagerie confidentielle dont on m'a dit le plus grand bien :)
Si je lance firefox depuis un terminal, j'ai ça qui apparait :
Gtk-Message: 16:32:36.377: Failed to load module "canberra-gtk-module"
Gtk-Message: 16:32:36.379: Failed to load module "canberra-gtk-module"
Et je n'ai pas trouvé d'erreurs das la poubelle de la console firefox.

Merci pour les retours et la clarté des questions.
Messages postés
29252
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
2 juillet 2020
6 882
Et avec un autre navigateur, observes-tu le même comportement ?
Dans firefox vois-tu des erreurs apparaître dans la console (ctrl maj J) au moment d'envoyer ton email ?