Ordinateur s'éteint après exactement 2 heures

Signaler
Messages postés
17
Date d'inscription
lundi 30 mars 2020
Statut
Membre
Dernière intervention
24 juin 2020
-
Messages postés
178861
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
6 juillet 2020
-
Bonjour,

je rencontre en ce moment un problème avec un pc que je viens de récupérer : le système s’éteint tout seul après exactement 2 heures.

C'est un ordinateur que j'ai récupéré et modifié, voici ma config :
- carte mère asus P7Q57 M-DO
- i5 750
- 14 go de Ram
- 2 hdd 500 go 7200rpm
- NVidia quadro k600

A l'allumage, un message d'erreur s'affiche indiquant : CPU fan error. Je l'ignore en appuyant sur F1. Je ne pense pas que le problème vienne d'une surchauffe système, parce qu'il arrive au bout de deux heures pile, même si l'ordinateur est en veille à ce moment-là. Je surveille régulièrement les températures, qui ne dépassent jamais 50°C. Aussi, il parait que ce message est courant pour les cartes mères asus, et qu'il ne cause pas de crashs similaires.

Je ne sais pas trop quoi faire, j'ai réinstallé windows, sans succès. Il me semble que tous mes drivers et BIOS sont à jours.

Merci beaucoup pour votre aide.

3 réponses

Messages postés
178861
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
6 juillet 2020
21 419
Salut,

CPU Fan Error, ce sont les ventilateurs du processeur.
Pas de ventilations, il chauffe, il atteint une température critique (~100).
La protection contre la surchauffe se déclenche et atteint le PC pour prévenir de tout dommage.

mais comme tu dis que les températures montent pas.
Il est possible que tes capteurs déconnent.

Je pense que tu devrais aller voir un magasin d'informatique.
Messages postés
17
Date d'inscription
lundi 30 mars 2020
Statut
Membre
Dernière intervention
24 juin 2020
3
Merci de ta réponse rapide. Je sais bien qu'il s'agit du ventilateur du processeur, mais celui-ci tourne, est détecté par le système et sa vitesse est gérable dans le BIOS. Dans HWMonitor, les températures indiquées sont plus que bonnes, or j'imagine qu'il s'agit des mêmes capteurs.
Et encore une fois, pourquoi pile deux heures ? Et pourquoi je peux le rallumer dans la seconde qui suit sans aucun message d'erreur.

A vrai dire, j'avais eu un pb similaire sur un portable il y a quelques temps, il s'éteignait après exactement 30 minutes, et de la même façon. Il s'est avéré que je m'étais trompé de chipset, ce qui avait pour conséquence d'instaurer ce minuteur.
Messages postés
178861
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
6 juillet 2020
21 419
Tu es allé voir les températures dans le BIOS ?
Des fois que HWMonitor lit mal les informations des capteurs.


Voici comment accéder au BIOS :
Messages postés
17
Date d'inscription
lundi 30 mars 2020
Statut
Membre
Dernière intervention
24 juin 2020
3 >
Messages postés
178861
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
6 juillet 2020

Il me semble que oui. Je regarderai au prochain démarrage. Speecy m'indique la même chose. La question que je me pose est : est-il possible que la carte mère ait une sécurité qui fasse que après deux heures avec ce problème de ventirad, même si les températures sont bonnes, elle coupe tout, de la même façon qu'elle coupe tout si le chipset n'est pas compatible avec le processeur ?
Messages postés
178861
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
6 juillet 2020
21 419 >
Messages postés
17
Date d'inscription
lundi 30 mars 2020
Statut
Membre
Dernière intervention
24 juin 2020

Non.
Vois avec un magasin d'infos.
Messages postés
17
Date d'inscription
lundi 30 mars 2020
Statut
Membre
Dernière intervention
24 juin 2020
3
Il semblerait que ce ne soit pas toujours à 2h pile.