Formule date <=

Signaler
-
Messages postés
643
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
10 juillet 2020
-
Bonjour,
J'aurai besoin d'aide sur une formule sans doute simple (sauf pour moi) !
J'ai une colonne "date de fin" et je voudrai mettre en avant les dates qui arrivent à échéance dans le mois qui suit cette date de fin.
Quelle formule utiliser ?
Merci de votre aide

3 réponses

Messages postés
643
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
10 juillet 2020
63
Bonjour,
les mettre en avant, comment ça ? Par exemple avec un remplissage automatique de couleur ? Avec un texte spécifique ?

Messages postés
643
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
10 juillet 2020
63
Pour avoir un texte d'avertissement, dans la cellule où sera mise la formule :

=SI(DATEDIF(AUJOURDHUI();A1;"m")<1;"ATTENTION";"")

En considérant que A1 est la colonne/cellule où sont les "date de fin"
Messages postés
643
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
10 juillet 2020
63
Pour une MFC :

=DATEDIF(AUJOURDHUI();A1;"m")<1

Toujours en considérant que la date est en A1
Bonjour
Les mettre en couleur serait parfait
Merci pour votre aide
Messages postés
643
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
10 juillet 2020
63
Dans ce cas là, il faut une MFC avec la formule citée plus haut ;)
Merci beaucoup pour votre aide
Bonne journée