Chute du débit téléchargement lors d'un transfert de fichier sur réseau local [Résolu]

Signaler
Messages postés
459
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
21 mai 2020
-
Messages postés
459
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
21 mai 2020
-
Bonjour,

J'ai constaté un phénomène étrange, du moins pour moi (!) :
Lorsque je transfère un fichier via mon réseau local (sur un NAS), le débit de ma connexion, du moins en download, chute pendant ledit transfert.

Auriez-vous une idée du pourquoi du comment ?

J'ai une Freebox Révolution, derrière laquelle j'ai un routeur qui gère mon réseau (pas mal de périphériques IoT..).
Le phénomène se produisait déjà quand je n'avais que la Freebox.

Merci par avance :)

Bonne soirée

2 réponses

Messages postés
92249
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 juillet 2020
9 965
Salut,
ça me parait normal ...
tu es connecté comment à ce réseau local ?
Messages postés
459
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
21 mai 2020
31
Salut brupala,

Merci pour ta réponse.. comme d’hab ☺️
Quand je transfère c’est en wifi via mon laptop.

Pourquoi ça te paraît normal ?
N’hésite pas à rentrer dans la technique, que je comprenne bien
Messages postés
92249
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 juillet 2020
9 965 >
Messages postés
459
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
21 mai 2020

en wifi donc, c'est ça ?
je pense qu'un transfert local sur NAS ne peine pas à saturer une pauvre petite connexion wifi à lui tout seul.
Messages postés
459
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
21 mai 2020
31 >
Messages postés
92249
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 juillet 2020

Oui en Wifi.

Le truc c’est que c’est assez flagrant : j’ai un gestionnaire de téléchargements qui tourne souvent on va dire, je regarde le débit, qui est autour des 11 MO/s, dès que je transfère un fichier vers mon NAS, ça chute à une centaine de KO ; dès que le transfert est terminé, ça repart de plus belle.
Même quand la TV est allumée le débit ne chute pas autant, c’est curieux.
Messages postés
92249
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 juillet 2020
9 965 >
Messages postés
459
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
21 mai 2020

Le NAS est plus puissant que la TV, c'est déjà une bonne nouvelle.
Si tu veux éviter ces petits désagréments, fais toi un réseau local ethernet, ça devrait aller mieux.
déjà un réseau wifi a moins de débit, ensuite il est half duplex: quand une machine émet (sauf MIMO) les autres doivent attendre la fin pour parler à leur tour et ensuite encore il y a des brouillages par rapport aux réseaux voisins et autres pollutions électromagnétiques.
Donc c'est pratique,
mais il ne faut pas trop lui demander, il fait ce qu'il peut au prix où il est payé.
Messages postés
459
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
21 mai 2020
31
Ok merci pour ces éclaircissements !