Problème image projecteur

Signaler
-
Messages postés
18491
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
1 juillet 2020
-
Bonjour,
Je possède un vidéoprojecteur BenQ et raccordé a un ampli Sony par un câble HDMI suivi d'un coupleur ou raccord ...enfin vous comprendrez , et un hdmi Marseille câble . Tout ceci fonctionnai très bien jusqu'à hier . j'allume et le son ok , mais pas d'image . Je vais sur le mode réglage du projo , et là oui son image s'affiche : l'ensemble des réglages s'affichent normalement a l'endroit habituel . Donc si le projo était foutu ou la lampe , je suppose que même le mode réglage ne s'afficherai pas . Et puis j'ai peu d'heures de vol dessus ???? . Donc ou l'un des deux câbles ou le connecteur entre les deux ne va pas où est ... débranché ... mais par quel miracle .Tout est sous goulotte PVC tout est fixé dans les combles .merci d'avance


Configuration: Android / Chrome 80.0.3987.162

2 réponses

Messages postés
18491
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
1 juillet 2020
3 206
Bonjour "solidarité-projo" je compati à mon idée c'est pas parce que vous avez la luminosité et votre écran de contrôle que le flux vidéo arrive
le son arrive sur le projo ? non sur les enceintes de l'ampli je propose alors de shunter l'ampli et brancher ordi projo en hdmi
Merci, je n'ai pas testé le son du projo car mis en veille depuis que j'ai un ampli-tuner et enceintes...Et pas pensé à regarder, le ferai demain. Le son de l'ampli sur'les enceintes est parfait rien n'a changé, mais pas d'images, ni avec son chromecast intégré, ni avec le lecteur blue-ray raccordé dessus. Oui effectivement l'écran de contrôle étant produit directement par le projo, rien ne prouve que la connexion passe de l'ampli vers le projo. Je n'ai aucun ordi raccordé dessus, toute image viens soit de l'ampli par sa chromecast: Netflix, YouTube,,, ou d'un lecteur blue-ray Panasonic. Tout est neuf, et tout est mis à jour ampli et lecteur, depuis leur installation il'y à quelques mois. Et à part un câble hdmi qui soit trop coudé pour passer du mur vertical au combles, je ne voit pas autre chose. Il est vrai mes câble sont juste pile poil en longueur avec très peu de jeux aussi... Après si vous parlez technique.... Pas la peine je n'y connais rien et ni comprends donc pas grand chose. Demain je brancherai déjà un petit lecteur blue-ray direct sur projo déjà pour être sûr projo ok....
Sil'me faut changer un câble j'ai du boulot dans les comble ouf:-/
Merci
Messages postés
18491
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
1 juillet 2020
3 206
bien reçu c'est ce qu'il faut tenter mais si le lecteur fonctionne sur le projo il n'y a rien de gagné!