Forcer l' installation d'applications sur mon ipad avec une version anterieure

[Fermé]
Signaler
Messages postés
2
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
26 mars 2020
-
 Audrey -
bonjour,

J'ai installé une version antérieure d'itune pour pouvoir installer des applications mais malgré le fait d'avoir installé la 12.3.6.3 UN MESSADE d'erreur apparait " une erreur inconnue s'est produite _50" du coup je n'arrive pas à installer des applications.
Avez vous une solution ?
D'avance merci
Bien cordialement.

3 réponses

Messages postés
10590
Date d'inscription
vendredi 30 octobre 2015
Statut
Modérateur
Dernière intervention
19 septembre 2021
10 569
Bonjour,

Désinstallez cette version d'iTunes ainsi que ses logiciels associés dans l'ordre suivant :
  • iTunes
  • Apple Software Update
  • Apple Mobile Device Support
  • Bonjour
  • Apple Application Support


Redémarrez votre ordinateur et téléchargez la version 12.6.4 d'iTunes. Les liens pour le télécharger sont disponibles dans cet article.
Bonjour,
si vous chercher à installer des applications sur une version non compatible d' IOS,
Veuillez suivre se tuto :

https://www.commentcamarche.net/faq/50416-installer-des-applications-sous-des-anciennes-versions-d-ios
Bonjour
Merci .j’ai suivi le Tuto le soucis c’est que j’ai un message code erreur 50 qui me bloque l’utilisation de iTunes et du coup je n’en peux pas’utiliser La version installée .
Cordialement
bonjour
Merci pour votre réponse
J’ai suivi le Tuto mais j’ai un
Message d’erreur a l’ouverture d’iTunes « code 50 » qui apparaît et du coup je ne peut pas utiliser la version installée .
Cordialement t
Bonjour,
Avez-vous trouvé une solution à votre probleme d'erreur 50?
Je suis dans le même cas que vous...
Merci!

Audrey