Activation d'un menu déroulant excel en fonction de la réponse

Signaler
Messages postés
2
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
26 mars 2020
-
Messages postés
2
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
26 mars 2020
-
Bonjour,

Je cherche à rendre actif un menu déroulant en fonction d'une conditionnelle.

Ce menu ne peut s'activer que si la cellule est "completed"

Je vous ai joint un exemple.

Je n'ai pas trouvé le moyen d'empêcher que la formule saute quand on touche aux réponses du menu déroulant.

Je l'imagine comme un questionnaire. Si Oui en G1 alors tu as accès au menu déroulant en G2 et si Oui en G2 tu as accès à G3 ETC.

Merci de votre aide pour cette première question sur le forum

https://www.cjoint.com/c/JCAlbCbzop1

Antoine

2 réponses

Messages postés
12872
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
3 décembre 2020
2 083
Bonjour Antoine

Pour toutes les cellules à partir de G3 mettre comme Validation de données :
Liste
Source : =SI(G2="completed";$B$1:$B$4;$B$5)

B5 est soit vide soit contient une info style "étape précédente non terminée"

Cdlmnt
Via
Messages postés
2
Date d'inscription
jeudi 26 mars 2020
Statut
Membre
Dernière intervention
26 mars 2020

Merci de ce premier retour !!

Je reviens vers vous dès que ça se complique un peu.