Je n'arrive pas à relier mon css avec mon html [Résolu]

Signaler
Messages postés
18
Date d'inscription
dimanche 27 octobre 2019
Statut
Membre
Dernière intervention
14 avril 2020
-
Messages postés
18
Date d'inscription
dimanche 27 octobre 2019
Statut
Membre
Dernière intervention
14 avril 2020
-
Bonjour, j'ai un problème que je n'arrive pas à régler, mon css ne fonctionne pas mais il me semble pourtant l'avoir bien relier avec mon html, voici mon code
html:
<!DOCTYPE html>
<head>
<meta charset="utf-8">
<title>Projet ISN Clément Grégory</title>
<link rel="stylesheet" media="text/css" href="acceuil.css">
</head>
<body id="accueil">
<div class="principal">
<h1>
Les Guerres Mondiales
</h1>
<p>
texte de présentation des deux guerres mondiales
</p><br>
<ul style="list-style-type:disc">
<p>Voici deux liens vers des cours portant, d'une part sur la première guerre mondiale et d'autre part sur la seconde guerre mondiale.<br>
En plus de ces cours vous y trouverez des QCM sur chacun de ces cours.<br>
Soyez sur de connaître au mieux votre cours pour espèrer décrocher la meilleur note ! Bonne chance !
</p>
<a href="Premiere.html"><li><h4>Premiere guerre mondiale</h4></li>
<a href="Seconde.html"><li><h4>Seconde guerre mondiale</h4></li>
</div>
</body>

Voici le CSS:
h1{
text-align: center;
}

3 réponses

Messages postés
29903
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
28 octobre 2020
2 898
Bonjour

acceuil.css ??
Petite faute d'orthographe non ??
Messages postés
29903
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
28 octobre 2020
2 898
Pense également à vider le cache de ton navigateur
Messages postés
18
Date d'inscription
dimanche 27 octobre 2019
Statut
Membre
Dernière intervention
14 avril 2020

Effectivement, accueil* serait mieux, et qu'entends-tu part vider le cache de mon navigateur ?
Messages postés
29903
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
28 octobre 2020
2 898
Messages postés
18
Date d'inscription
dimanche 27 octobre 2019
Statut
Membre
Dernière intervention
14 avril 2020

Oh, quel erreur je viens de trouver j'ai utilisé media au lieu de type