Ryzen 7 2700x surchauffe [Fermé]

Signaler
Messages postés
10
Date d'inscription
dimanche 16 février 2020
Statut
Membre
Dernière intervention
20 juillet 2020
-
Messages postés
10
Date d'inscription
dimanche 16 février 2020
Statut
Membre
Dernière intervention
20 juillet 2020
-
Salut a tous, j'ai un gros problème : je vien de monter mon pc, je n'ai même pas encore installé windows, je vais dans mon bios et ça m'affiche 58 degres sur mon processeur
La config :
-ryzen 7 2700x
-Asrock B450 pro4
-Msi Rx 570 8go version OC
-Aerocool lux 550W 80+ bronze
-4x2 go 2666mhz ballistics
-westerndigital 120go en M.2
-hdd1to barracuda
-boitier masterbox Mb 520 RGB
Tout acheté neuf sur amazon, je suis vraiment inquiet, merci d'avance.

1 réponse

Messages postés
3
Date d'inscription
dimanche 16 février 2020
Statut
Membre
Dernière intervention
16 février 2020

Salut,

Bon question d'usage, mais tu as bien mis la pâte thermique ?
En bonne quantité, ni trop peu, ni pas assez.

Quelle est ton système de refroidissement pour le processeur ?
Un watercooling j'imagine ?
Messages postés
10
Date d'inscription
dimanche 16 février 2020
Statut
Membre
Dernière intervention
20 juillet 2020

J'ai mis le wraithprism fournie par amd, je me suis renseigné et apparament il fait le taf, la pâte thermique était déja préposée, tu pense qu'elle est de mauvaise qualitée ou mal posée ?
Messages postés
3
Date d'inscription
dimanche 16 février 2020
Statut
Membre
Dernière intervention
16 février 2020
>
Messages postés
10
Date d'inscription
dimanche 16 février 2020
Statut
Membre
Dernière intervention
20 juillet 2020

J'ai un peu regardé les avis et certain préfèrent changer la pâte thermique et ils obtiennent de bon résultats.
Si tu as de la bonne pâte thermique qui traine, ça peut valoir le coup d'essayer.
La pâte qui était déjà appliquée te semblait sèche ?

Mais avant ça, ton ventirad est censé être alimenté par PWM.
Tu l'as bien mis sur un connecteur 4 broches sur ta carte mère ?
Quand tu es dans le bios, tu vois que le ventirad est en mode PWM ?
Quelle est la vitesse de ton ventilo à 60°C ?

Bon par contre même si on règle le problème, d'après les tests il est tout juste ok pour un processeur avec un TDP de 95W. Ton processeur ryzen 7 2700x à 105W c'est un peu limite. J'espère que tu ne comptes pas faire de l'OC ^^
Messages postés
10
Date d'inscription
dimanche 16 février 2020
Statut
Membre
Dernière intervention
20 juillet 2020
>
Messages postés
3
Date d'inscription
dimanche 16 février 2020
Statut
Membre
Dernière intervention
16 février 2020

Deja merci de prendre de ton temp pour me réponde

Normalement il n'y a pas de problème je l'ai branché sur 4 pin (le "cpu fan1) et il est bien reconnue dans le bios, au démarrage si je me dépèche de regarder le processeur est deja a 55°C.
Et le ventirad tourne a environ 2100 tpm, je l'ai changé en personalisé pour qu'il tourne unpeu plus vite et j'ai remarqué que si je laisse le pc tourner pendant 30min en restant sur le bios la température stagne a 59°C.

J'ai installé un ventillateur suplémentaire dans le boitier pour que l'air s'échappe plus vite (surtout que j'avait un ventillo inutile qui trainait alors tant qu'a faire ????)
Il me reste de la pâte thermique Dci de chez bequiet!, je la changerai après avoir installer windows que je recevrai d'ici 2 jours je pense...