Fonction si critere couleur si deux identiques

Fermé
picsou2007 - 11 févr. 2020 à 13:50
via55 Messages postés 13886 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 30 septembre 2022 - 11 févr. 2020 à 17:54
Bonjour,

je voudrais savoir, si il est possible avec une fonction d'attribuer un critères de couleur si deux nom sont identique sur deux plage différentes?

exemple j'ai "extra-b" sur la page 1 et "extra-b" sur la page 2

si extra-b apparaît dans la page 2, il est indisponible donc doit être supprimer sur la page 1
et remplacer
cdt

Configuration: Windows / Chrome 80.0.3987.87
A voir également:

1 réponse

via55 Messages postés 13886 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 30 septembre 2022 2 490
11 févr. 2020 à 17:54
Bonjour

Oui c'est possible par mise en forme conditionnelle :

1) Sélectionne toute la plage en feuille 2 où peuvent se trouver les données - clic droit - Définir un nom et lui donner le nom plage par ex
2) Sélectionne toute la plage de rentrée de données en feuille 1 puis Arcueil - Mise en forme conditionnelle - Nouvelle règle - Utiliser une formule .. et entrer comme formule par ex :
=NB.SI(plage;B2)>0 si B2 est la 1ere cellule de ta plage avant de choisir la couleur de remplissage de ton choix

Cdlmnt
Via

0