Problème d'inspection sur Android Studio

Fermé
_Nilsia_ Messages postés 3 Date d'inscription samedi 14 décembre 2019 Statut Membre Dernière intervention 22 décembre 2019 - Modifié le 15 déc. 2019 à 18:13
_Nilsia_ Messages postés 3 Date d'inscription samedi 14 décembre 2019 Statut Membre Dernière intervention 22 décembre 2019 - 22 déc. 2019 à 17:26
Bonjour,
Je regarde les vidéos de Graven pour apprendre à développer des applications android sur Android Studio
Je me heurte à problème :
L'inspection ne marche pas correctement, elle me détecte des erreurs qui ne devraient pas apparaitre
De plus, des erreurs plus importantes, ne se font pas détecter
J'ai regardé les propriétés de l'inspection, je ne comprends pas grand chose
J'ai aussi vérifié si j'avais bien installé l'environnement java (JDK)
Pour information, j'ai aussi travaillé sur python donc j'ai dû installer python, je ne sais si le problème vient de là.
J'ai aussi réinstallé L'environnement de java, le problème persiste
J'ai aussi vérifié si L'environnement de java était bien compatible à mon ordinateur
Merci de votre aide
A voir également:

3 réponses

BunoCS Messages postés 15331 Date d'inscription lundi 11 juillet 2005 Statut Modérateur Dernière intervention 7 décembre 2022 3 873
16 déc. 2019 à 09:24
Bonjour,

L'inspection ne marche pas correctement, elle me détecte des erreurs qui ne devraient pas apparaitre
De plus, des erreurs plus importantes, ne se font pas détecter
C'est à dire ? Peux-tu nous donner des exemples ?
0
_Nilsia_ Messages postés 3 Date d'inscription samedi 14 décembre 2019 Statut Membre Dernière intervention 22 décembre 2019
18 déc. 2019 à 20:34



Voici mon code, ensuite les erreurs qui ont un lien avec mon code, elles sont reliés du haut vers le bas, plusieurs erreurs peuvent se relier avec une seul signalisation des erreurs, et pour finir, il y a les informations du début quand je lance l'application.
Merci
0
_Nilsia_ Messages postés 3 Date d'inscription samedi 14 décembre 2019 Statut Membre Dernière intervention 22 décembre 2019
22 déc. 2019 à 17:26
En fin de compte je viens de réussir à régler le problème je pense :
L'inspection était réglée sur inspections au lieu de syntaxe, ce qui permettait de remarquer toutes les erreurs possibles !!!
Merci à tous de vote aide et bonne journée
0