Erreur au démarrage avec un " BIP "

[Fermé]
Signaler
Messages postés
3
Date d'inscription
jeudi 12 décembre 2019
Statut
Membre
Dernière intervention
12 décembre 2019
-
 Panic -
Bonjour,

A chaque démarrage de mon pc, j'ai une erreur de mon pc qui est 515-Power supply fan not detected sur hp prodesk 600 G1. Pourtant mon pc est rapide et fluide et ne présente aucune anomalie. Cela fait plus d'un an que j'ai ce problème et il ne c'est jamais rien passer de grave. Et donc a chaque démarrage il fait un " bip " et je suis obliger d'appuyer sur F1 pour continuer. Je compte vendre le PC, et aimerais résoudre ce soucis.. Parce que c'est pas très vendeur. J'ai déja rechercher des solutions sur des forums sans jamais rien trouver. En effet a ce qu'il paraît ce serait un ventilateur qui serait mal brancher, sauf que tous fonctionne et rien n'ai mal brancher. Et si nous trouvons pas de solution, est-il possible de désactiver cette alerte au démarrage ? Je met une photo de l'écran.

Merci beaucoup a ce qui m'aideront.

2 réponses

Bonsoir , c'est le ventilateur de l'alim qui n'est pas pris en compte à chaque démarrages , faut aller dans le bios pour désactiver si cette option est présente , ce me semble peux probable , cette fonction n'est plus afficher depuis pas mal d'années . Faut mettre à jour le bios sur le site de la marque en dernier choix ? AVant de choisir de changer d'alim
Messages postés
3
Date d'inscription
jeudi 12 décembre 2019
Statut
Membre
Dernière intervention
12 décembre 2019

Merci de votre réponse rapide,
Mais vous pensez qu'en mettant a jour le BIOS du pc a la dernière version j'aurais l'option pour désactiver cette erreur ? Puisque vous dites que ce n'est que sur les anciens BIOS.
probablement , non . Elle vas pas apparaître , mais il est probable que cette erreur est corrigé par la mise à jour . Chaque mise à jour à son correctif c'est indiquer sur le site support . La dernière mise à jour en date reprends tous les correctifs donc si tu ne la jamais fait faut prendre la dernière en date
Messages postés
3
Date d'inscription
jeudi 12 décembre 2019
Statut
Membre
Dernière intervention
12 décembre 2019
> Panic
Je viens de mettre a jour mon BIOS, mais rien a faire au redémarrage l'erreur est toujours présente...
Je suis désespéré.
>
Messages postés
3
Date d'inscription
jeudi 12 décembre 2019
Statut
Membre
Dernière intervention
12 décembre 2019

C'est peu probable , mais coûte pas grand chose change la pile du bios sur la carte mère par une neuve