Fonction SI [Résolu]

Signaler
Messages postés
112
Date d'inscription
mercredi 2 janvier 2019
Statut
Membre
Dernière intervention
5 août 2020
-
Messages postés
112
Date d'inscription
mercredi 2 janvier 2019
Statut
Membre
Dernière intervention
5 août 2020
-
Bonjour
je veux corriger une formule que je n'arrive pas à le faire correctement.
dans la cellule ("A1") formule si l'heure moins que 15:00 alors affiche bonjour dans la cellule ("A2) si plus alors affiche bonsoir. à rectifier si je ne me trempe pas.
=SI(A3<"15:00";"Bonsoir";"Bonjour")

1 réponse

Messages postés
112
Date d'inscription
mercredi 2 janvier 2019
Statut
Membre
Dernière intervention
5 août 2020

c'est bon
j'ai trouvé la solution
=SI(MOD(A1;1)<TEMPS(15;0;0);"Bonjour";"Bonsoir")