Problème volant LOGITECH G29 PC

Signaler
Messages postés
13
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
24 octobre 2019
-
 Pacas7 -
Bonjour à toutes et à tous je suis actuellement en possession du volant G29 de chez Logitech et il se trouve qu'en voulant jouer ce matin à The Crew 2 sur PC mon volant n'est plus détecté par les jeux j'explique : le volant marche mais à seulement la première face du menu (commencez votre aventure) une fois arriver sur le menu principal le volant ne fonctionne pas donc en jeu non plus je précise bien que j'utilisais ce même volant pendant 2 mois sans soucis sur le même jeu il fonctionnait très bien et maintenant il n'est plus détecté Merci de vos réponses en espérant que vous pourriez m'aider
Bonne Journée à vous tous.

10 réponses

Messages postés
5111
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
1 395
Bonjour FlowBenz,

Bienvenue sur le forum de CCM :)

Tu es sous quelle version de Windows ?

Tu es en 32 bits ou 64 bits ?

Cordialement,
Bonjour j'ai actuellement un g920 reconnu par l'ordinateur mais non par le logiciel logitech, il n'y as pas de méssages d'erreur absoluments rien avez vou une idée?
Messages postés
13
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
24 octobre 2019
3
Bonjour à toi et merci pour ta réponse et la bienvenue
Je suis actuellement sous Windows 8.1 en 64Bits :)
Messages postés
5111
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
1 395
Avec plaisir :)

Sur le site du constructeur Logitech de ce volant, il y a un pilote fournit.
Peut-être que cela corrigera le problème.

Clique ICI pour l'installer.

Redémarre ton PC.

Si le problème persiste ? Il faut que tu me donnes plus d'informations sur le problème. Il y a un message d'erreur ? Cela fait le même problème sur un autre jeu ? Les paramètres du jeu sont correctement mis ?

Fait un clic-droit sur le Menu Démarrer, rends-toi dans le Gestionnaire de périphérique, tu as un pilote inconnu ou un triangle jaune sur l'un de tes périphérique ?

AIDE : Guide d'installation

Cordialement,
Messages postés
1
Date d'inscription
dimanche 5 janvier 2020
Statut
Membre
Dernière intervention
5 janvier 2020
2
Ça m'est arrivé la même chose que toi je suis sur le menu j ai mon retour de force et après quand j appuie sur commencer votre aventure
Paf! Plus de retour de force

Ps : Pense a allumé ta ps4- qui devrait être connecter à ta MANETTE et connecter ton volant à un AUTRE utilisateur

J espère que je t'ai aider
j'ai le meme probleme je suis sur pc je vien de recevoir mon volant et c'est désastreux retour de force une fois sur 2 quand il est la il est completement bug j'ai des accoups avec le volant aidez moi
Messages postés
13
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
24 octobre 2019
3
Alors sur le logiciel G. Hub il se trouve que je possède la bonne version et je n'ai aucun message d'erreur je lance mon jeu j'appuie sur la touche du volant pour sélectionner et dès que j'arrive au menu principal je ne peux plus sélectionner "jouer" plus aucune touche ne fonctionne et dans les paramètres du jeu toutes les touches du volant et autres commandes ont disparu elles se sont effacés sans que je fasse quelque chose.
Pour ce qui est des autres jeux le volant fonctionne très bien .
En regardant dans le gestionnaire des périphériques j'avait un triangle jaune sur "Logitech G HUB G29 Driving Force wheel USB
Messages postés
5111
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
1 395
Parfait !

On tient la source du problème, cela vient du pilote en lui-même.

Clic droit sur le pilote et tu fais "Mettre à jour de pilote" puis "Rechercher automatiquement le logiciel de pilote à jour"

Au cas où, il te dit "Les meilleures pilotes pour votre appareil sont déjà installés". Tu fais un clic droit sur le pilote "Désinstaller l’appareil"

S'il une mise à jour du pilote s'installe, une fois installer redémarre ton PC.

Par la même occassion, tu peux me donner le numéro d'identification matériel de ce pilote s'il te plait.

AIDE : Trouver le numéro d'identification d'un périphérique

Le problème persiste ?
Messages postés
13
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
24 octobre 2019
3
D'accord je vais suivre à la lettre ce que tu me dis et je te répond en suivant merci beaucoup !
Messages postés
13
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
24 octobre 2019
3
Alors après avoir effectué tes démarches il se trouve que d'après leurs réponses je fonctionne déjà la bonne version sur mon pilote et voici le numéro d'identification USB\VID_046D&PID_C24F&REV_8900&MI_00
Messages postés
5111
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
1 395
Tu as toujours le triangle jaune dans le Gestionnaire de périphérique ?

Tu as bien fais toutes les mises à jour de Windows 10 ?
Messages postés
13
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
24 octobre 2019
3
Négatif je n'ai plus aucun triangle jaune
Messages postés
5111
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
1 395 >
Messages postés
13
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
24 octobre 2019

Cela devrait fonctionner normalement.
Messages postés
13
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
24 octobre 2019
3
Et bien non cela fonctionne toujours pas :(
Messages postés
13
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
24 octobre 2019
3
Pardon manque d'attention de ma part je m'exécute des à présent merci à toi
Messages postés
5111
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
1 395 >
Messages postés
13
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
24 octobre 2019

Je t'en prie, tiens-moi au courant.

Si ça ne fonctionne pas, essaye de passer sur Windows 10.
Messages postés
13
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
24 octobre 2019
3 >
Messages postés
5111
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020

Je viens de trouver ceci sur internet je peux en faire quelque chose tu pense ? https://driverpack.io/fr/devices/other/logitech/logitech-g29-driving-force-racing-wheel-usb?os=windows-8.1-x64
Messages postés
13
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
24 octobre 2019
3
Oké alors j'ai de s'installer l'ancien périphérique bon après redémarrage du Pc il ne m'installe pas le nouveau automatiquement donc bon la je suis en train de re télécharger le logiciel Logitech Gaming software et on va voir
Messages postés
13
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
24 octobre 2019
3
Bon toujours rien .. je ne sais plus quoi faire ahha
Bonjour,
Il m'est arrivé la même chose il y a pas si longtemps que ça et j'ai trouvé la solution.
Il faut que tu ailles dans les contrôles de the crew 2 et tu entre tes touche dans la config volant et ensuite tu va dans commandes volant pour régler les écarts et tu va dans direction ensuite tu sélectionnes personnalisé et tu augmentes la linéarité aux 3/4, la zone morte au minimum et le maximum au maximum.
bonjour,j'ai actuellement un volant Logitech G pour jouer à farming. Petit problème depuis 2 mois mon volant ne marche plus ex: je commence ma parti je la prépare et tout et une fois en jeu 5 min après mon volant se déconnecte puis se reconnecter mais quand il se reconnecte il déconnecte un autre périphérique. Avez vous une solution à me donner ??
Merci.