ATI RADEON XPRESS 200M - Windows XP SP [Résolu/Fermé]

Signaler
-
 peter -
Bonjour
J'ai un Packard bell que j'ai fais passé de win vista a win XP SP2. Ce transfert a creer 2 soucis:
- Je n'est pas de son
- Lorsque jutilise l'ascenseur d'une fenetre internet par exemple le défilement est saccadé au lieu d'être fluide.

Le soucis proviens de la carte ATI RADEON XPESS 200M
lors de l'installation au début l'on me demander d'installer le framework net (quelque chose comme sa) je l'ai fait et maintenant on me dit que le pilote n'est pas compatible avec mon systèm. Le probleme de l'écran n'est pas dramatique mais par contre j'ai besoin du son pour suivre des cours en ligne.

J'espere que vous pourrez m'aider, je vous mets ma config ci dessous, d'avance merci

Version du plugin 2.0.4.9

Système d'exploitation Windows XP Edition familliale (build 2600) Service Pack 2
Navigateur web par défaut: Internet Explorer
Client e-mail par défaut: Microsoft Outlook


Carte mère SMBios version 2.4
PACKARD BELL BV EasyNote_MX36 1.0
Bios: American Megatrends Inc. 306 07/28/2007 taille: 512Kb


Processeur Genuine Intel(R) CPU T2080 @ 1.73GHz (1729Mhz) (L1: 64ko L2: 1024ko )


Chipset Northbridge: ATI RADEON XPRESS 200
Southbridge: ATI SB600


Mémoire Barette de 1024 Mo Manufacturer0
Barette de 1024 Mo Manufacturer1
mémoire windows (cette valeur ne correspond pas exactement à la mémoire totale physique): 1791Mo


Péripheriques IDE ST9160821AS 3.ALC (SATA, 149.05 Go, tampon: 8 Mo)


Lecteurs CD/DVD Optiarc DVD RW AD-5540A 2.63 (DVD+R/DL Recorder)


Disque dur ST9160821AS (149.05Go)


Cartes PCI/AGP Stockage
ATI Technologies Inc:SB600 Non-Raid-5 SATA
ATI Technologies Inc:SB600 IDE

Réseau
Atheros Communications, Inc.:AR5006EG 802.11 b/g Wireless PCI Express Adapter
Realtek Semiconductor Co., Ltd.:RTL-8139/8139C/8139C+

Affichage
ATI Technologies Inc:RC410 [Radeon Xpress 200M]

Multimedia
ATI Technologies Inc:SB600 Azalia

Ponts
Materiel non reconnu (V:ATI Technologies Inc,D:0x5a31)
ATI Technologies Inc:RS480 PCI Bridge
ATI Technologies Inc:RS480 PCI Bridge
ATI Technologies Inc:RS480 PCI Bridge
ATI Technologies Inc:RS480 PCI Bridge
ATI Technologies Inc:RS480 PCI Bridge
ATI Technologies Inc:SB600 PCI to LPC Bridge
ATI Technologies Inc:SB600 PCI to PCI Bridge

Bus Series
ATI Technologies Inc:SB600 USB (OHCI0)
ATI Technologies Inc:SB600 USB (OHCI1)
ATI Technologies Inc:SB600 USB (OHCI2)
ATI Technologies Inc:SB600 USB (OHCI3)
ATI Technologies Inc:SB600 USB (OHCI4)
ATI Technologies Inc:SB600 USB Controller (EHCI)
ATI Technologies Inc:SB600 SMBus

14 réponses

Messages postés
307
Date d'inscription
mardi 31 juillet 2007
Statut
Membre
Dernière intervention
22 juin 2012
40
Vas dans "Poste de travail", click droit "Propriété" ; onglet "Matériel" ; bouton "Gestionnaire de périphérique"
Vérifier s'il n'y a pas de point d'intérrogation jaune parmis le matériel. Sinon installer les pilotes comptatibles Widnwos XP SP2.

Ta carte graphique est assez spécial.
Le driver officiel de AMD ATI pour ta carte se trouve ICI :
http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/integrated-xp

Download Link File Size Version Date Posted
Catalyst Software Suite 43.2MB 7.9 9/10/2007
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Alors il y a 3 élèments avec un point d'interogation jaune :
- Controleur video (compatible VGA)
- Peripherique audio sur bus hight définition audio
- Periphérique inconu

Ensuite en ce qui concerne le lien que tu m'a donné voila ce que l'on me dit "setup did not find a driver compatible with your current hardware or opérating system. Setup will now exit"

Quand pense tu que dois je faire ?
Bonjour,

j ai eu le meme probleme, la solution va cherché les drivers sur e support PB, mais de la version antérieure qui marché sur XP, c a dire, va cherché les drivers du easynote M35 et tout s installera comme il faut.
salut les amis.
j'ai un pc portable toshiba a135 et il marchait avec vista home basic,mais qd j'ai remplace vista avec xp sp2 j'ai pas pu touve un drive valide et compatible avec xp prof pr ma carte graphique ati radeon xpress 200m series.svp les amis si vous pouviez m'aider ?
Messages postés
79
Date d'inscription
mercredi 7 juin 2006
Statut
Membre
Dernière intervention
8 décembre 2009
2
bsr j'ai le même problème je veux savoir s'il te plais si tu la resolut je veu que tu me mentr comment par ce que je c pas comment acceder au site du support PB versiopn anterieur
bjr j'ai actuellement un problème avec mon contrôleur video pour la carte ATI radeon Xpress 200 (compatible VGA), un point d'interrogation jaune est affiché, cela signifie qu'il n'y a pas de pilote sur ce périphérique ou alors au mieux que ce soint des pilotes génériques, mais où pourrai-je trouver les pilotes pour ce contrôleur ?
répondez au plus vite svp
merci d'avance.
Salut,

Si cela peut aider j'ai trouver cela pour la carte graphique Ati Xpress 200 et cela fonctionne bien à

cette adresse :

tp://www.commentcamarche.net/telecharger/telecharger-34056843-ati-radeon-xpress-200-radeon-xpress-1150-radeon-x1200-radeon-x1250-south-bridge-driver
Bonjour même si ce forum date un peu quelqu'un peut me renseigné, comment réussir a remettre en état le "contrôleur de bus SM" en Windows xp ?
Bonjour ,

Ce site peut vous aide a resolu tout votre probleme des pilotes:

https://www.touslesdrivers.com/
j'ai eu le meme soucis, les drivers n'avais pas ete instaler correctement.

va sur le site "tout les driver", onglet "mes drivers"
sa va te faire instaler un petit programme qui va rechercher les composant de ton PC et trouver tout les... driver :) qu'il te manque.

instale, relance ton PC, et sa devrais aller ;)
Je me permet de dépoussiérer ce forum, j'ai eu le meme probleme cette semaine. J'ai fini par forcer windows a installer le driver de la manière suivante :
(Ca a l'air de fonctionner)

PC Portable : Packard Bell Argo C ARGS1
- Chipset : ATI IXP 450
- CG : ATI RADEON XPRESS 200M
- µP : Intel Celeron 1,73MHz
- Son : REALTEC RTL8100CL

1) Telecharger et executer : ATI Catalyst 9.8
- Il installera "Bus SM" et erreur au niveau de la carte graphique (c'est normal)
2) Dans le gestionnaire de periphérique :
--> Carte graphique VGA
--> Réinstaller le pilote...
--> Non, pas pour cette fois (Suivant)
--> Installer d'une liste ou...etc... (Suivant)
--> Ne pas rechercher...etc... (Suivant)
--> Cartes graphiques (Suivant)
--> Disque fourni...(Suivant)
--> Parcourir
C:/ATI/SUPPORT/9_8_legacy.../Driver/XP_INF/CX_85695.inf

Ensuite une liste de cartes graphiques s'affiche, séléctionnez votre modele.
(Perso j'ai : ATI RADEON XPRESS 200M, j'ai choisi ATI RADEON XPRESS 200 Secondary)

Message d'avertissement de Windows : "Attention : Etes vous sure que le drivers correspond au materiel"
--> OUI

Le Driver s'installe.
Redémarrer le PC et verifiez qu'il est toujours present.
Salut les gars,
J'ai a peu près le même probleme que kimi (même carte gf) sauf que j'ai installé tous les drivers de chez ATI après avoir enlevé les anciens,et apparement cela a enlevé le VGA,parce que maintenant je me retrouve avec un point d'interrogation jaune à coté de contrôleur video(compatible VGA). Brice à résolu le pb pour kimi,mais bon je ne comprend pas vraiment ce qu'il dit de faire.Si quelqu'un pourrait m'expliquer exactement ce qu'il voulait dire je serais très reconnaissant.
Merci d'avance