Windows ne démarre plus après bios update [Résolu]

Signaler
-
 WildGuy -
Bonjour,
Ayant des problèmes de fan contrôle avec le ryzen 3600x, j'ai décidé d'update le bios. En suivant des conseils sur le net, j'ai tenté de baisser le core voltage, ce qui n'as pas marché, je suis donc revenu à la configuration par défaut sur ma cm. Depuis Windows me fait l'écran bleu en disant qu'il n'arrive pas accéder au disque de boot... https://ibb.co/cCKB6MG. Au final, ayant surtout booter le bios pour tweaks, je ne pense pas avoir ouvert Windows depuis l'update (me souviens plus très bien...) .
J'utilise amd storemi et je le soupsonne d'être la cause du problème... Help !! Je viens de passer 4j à installer mes programmes de sons, ça m'embêterait vraiment d'avoir à réinstaller Windows...

Cm: tuf gaming b450 plus,
pcu: ryzen 5 3600x,
16go ram,
hdd: wd 3to,
sdd: Samsung Evo 860 500go.

Ps: le sata mode est en ahci, et il n'y a que le raid en alternative, donc le problème ne vient pas de là...
J'ai aussi essayer la réparation automatique et la restauration système, aucun résultats...


Merci d'avance !!














Configuration: Android / Firefox 56.0

4 réponses

Messages postés
179022
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
12 juillet 2020
21 474
Salut,

Regarde là pour les BSOD : Résoudre l’erreur INACCESSIBLE_BOOT_DEVICE au démarrage de Windows 10.

A mon avis, ça a remis les réglages du BIOS par défaut.
et tu n'es plus en AHCI dans les réglages SATA.
non ce n'est pas ça, pas de mode ide sur ma cm, donc ahci par defaut. Merci quand meme pour la reponse!
Malheureusement, j'ai déjà tout tester sur cette page...
Messages postés
974
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
5 juillet 2020
58
Bonjour.

Le disque est' il reconnu dans le BIOS ?
oui les deux disques sont reconnus
Messages postés
974
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
5 juillet 2020
58
On peut réinstaller Windows sans affecter les données et applications personnelles, je l'ai fait plusieurs fois, créer une clé USB avec l'outil Microsoft.
https://www.microsoft.com/fr-fr/software-download//windows10
https://www.ubackup.com/fr/windows-10/reinstaller-windows-10-sans-perdre-donnees.html

Le hic, c'est que si vous n'arrivez pas à entrer dans votre session car le disque est peut être tombé en
RAW, je sais pas ce qui va se passer pendant l'installation, de toutes ça ne coute rien d'essayer.
OK merci, je vais essayer deux trois trucs avant mais ça risque de se terminer comme ça...
apparement l'install de windows sans perdre les applications n'est possible que si le windows demarre...
j'ai brancher le hdd (ou il y avait Windows avant storemi) et il m'indique qu'il est en oem, pas en raw... Ceci dit ça ne m'avance pas trop... Comment faire pour l'explorer ? Le pire c'est quil est normalement partitionné en 2 bloque mais ce n'est pas ce que je vois... https://ibb.co/bzByN56
Des idées ? Merci d'avance
j'ai essayé de lui imposé une lettre comme dans ce poste: https://social.technet.microsoft.com/Forums/windows/en-US/590212fe-e568-4717-a866-1f8515fe5b08/assigning-a-letter-to-oem-partition?forum=w8itproinstall, mais echec... J'ai enfin trouver une clef usb, je vais voir ce que ca donne...
You d'abord, merci pour votre prompt réponse ! Malheureusement, j'ai déjà tout tester sur cette page... Comme je l'ai dit plus haut, il n'y a pas de mode ide sur ma carte mère, et l'ahci est bien activé... Je suis en train de faire le chkdsk, il reste une demi heure, et c'est la dernière solution non testé...
Le chkdsk s'est terminé sans problèmes détectés, et oui les deux disques dures sont visibles dans le bios... Je suis à court de solutions...
Donc j'ai brancher le hdd (ou il y avait Windows avant storemi) et il m'indique qu'il est en oem, as en raw... Ceci dit ça ne m'avance pas trop... Comment faire pour l'explorer ? Le pire c'est quil est normalement partitionné en 2 bloque mais ce n'est pas ce que je vois... https://ibb.co/bzByN56
Des idées ? Merci d'avance
serieuseument je crois une des pires galere de ma vie de geek... Pourtant longue... Je déconseille StoreMi...
Bon bah, j'ai passer l'aprem dessus, j'ai pas trouver le début de solution... Resultat seul option pour recup quelques données: reinstaller windows avec l'oem, en perdant toute mes applications... La blague...
l'autre solution aurait été de réinstallé avec un clef usb, mais vu que storemi a fusionné mes 2 partitions en une Oem, mais pas type27, j'aurais tout perdu, et impossible (a ma connaissance) d'acceder au contenu,impossible de changer la lettre (pas avec la methode sur ce post: https://social.technet.microsoft.com/Forums/windows/en-US/590212fe-e568-4717-a866-1f8515fe5b08/assigning-a-letter-to-oem-partition?forum=w8itproinstall%29.)

Donc, meme si la solution a l'air séduisante, storemi est ULTRA risqué, j'ai lu sur les forums que la défaillance d'un des disques entraine automatiquement la perte de toutes les données...

Aussi, sur un autre sujet, les ryzen 3rd gen ne sont pas bien monitoré par la cm, car le boost chauffe une petite partie du proc (1 des 6 coeurs) et fait croire a une temperature globale plus forte, qui a pour résultat de foutre a fond tout les ventillo en permanence, inutilement... Un fixe est peut etre censé venir un jour, mais pas avant quelques mois... Solution: foutre le treshold de tout les ventillo au dessus de 60°... Commence bien cette nouvelle install...