Ethernet lent sur Pc fixe

Fermé
leroux_loriseck - 3 oct. 2019 à 22:09
brupala Messages postés 109850 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 14 juillet 2024 - 4 oct. 2019 à 00:47
Bonjour,

La fibre free a été installé chez moi il y a deux jours, jusqu'ici aucun problème. J'ai fait des tests sur un pc portable en ethernet et les débits sont très bon même excellent (800 Mb/s en descendant ; 400 Mb/s en montant et 2 de ping).
J'ai voulu tester ma connexion sur mon pc fixe relier lui aussi en ethernet, et les résultats ne sont pas du tout les mêmes (50 Mb/s en descendant; 0.9 Mb/s en montant et 40 de ping).

J'ai utilisé le même cable ethernet pour les deux ordinateurs donc ce n'est pas un problème de câble défectueux. J'ai mis tous mes pilotes à jours, windows 10 pareil.

Je ne vous pas d'où vient le problème. Merci d'avance pour votre aide.

Configuration: Windows 10 / Chrome 77.0.3865.90

carte réseau = Realtek PCIe GbE Family Controller (v10.36.701.2019)
windows 10 : 1809
A voir également:

1 réponse

brupala Messages postés 109850 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 14 juillet 2024 13 684
3 oct. 2019 à 22:34
Salut,
le second est relié en câble direct ou bien via modems CPL ?
leroux_loriseck
3 oct. 2019 à 23:10
Il n'y a aucun boitier CPL. Mon pc est relié à une prise murale RJ45, qui est elle même relier à la box. Tout cela seulement en Ethernet.
0
brupala Messages postés 109850 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 14 juillet 2024 13 684 > leroux_loriseck
Modifié le 3 oct. 2019 à 23:22
OK,
et donc si tu connectes le portable sur la même prise murale le débit est optimal ?
Si oui,
il faut vraiment changer cette carte réseau soit par une carte PCie ou mieux par un adaptateur usb3.0/gigabit
0
leroux_loriseck
3 oct. 2019 à 23:16
Exactement les câbles n'ont pas bougé d'un poil entre les 2 tests.
0
brupala Messages postés 109850 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 14 juillet 2024 13 684 > leroux_loriseck
3 oct. 2019 à 23:21
je te conseille d'essayer avec un adaptateur usb3.0, si vraiment tu ne trouves aucun pilote capable d'optimiser cette carte réseau.
0
leroux_loriseck
3 oct. 2019 à 23:27
En effet j'avais penser a cette solution ????. Mais la chose que j'ai oublier de préciser c'est que j'avais mis mon pc chez quelqu'un d'autre, et chez cette personne avec le même pc fixe j'atteignais les 200Mb/s en descendant et 20 Mb/s et ascendant (en Vdsl chez Bouygues je crois ????). Donc c'est quand même bizarre que ma carte réseau de ne pas laisser passer plus de débit.
Enfin bref merci pour ton aide très rapide et je vous tiendrais au courant si l'adaptateur fonctionne. ????
0