"Aucun périphérique de sortie audio n'est installé" [Fermé]

Signaler
Messages postés
32
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
28 septembre 2019
-
Messages postés
11368
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
11 novembre 2020
-
Bonjour,


"Aucun périphérique de sortie audio n'est installé" apparait avec une croix rouge en bas à droite sur l’icône son..
Dans le gestionnaire de périphérique tout est bien installé. Les pilotes sont bons.

J'ai fait une mise à jour des pilotes audio, désactivé et réactivé
J'ai désactivé et réactiver le service Windows audio End Point Builder
j'ai meme restauré l'ordi !

Et j’ai toujours même message et donc pas de son !

Merci à vous de m'éclairer sur quoi faire

Configuration: Windows / Firefox 69.0

11 réponses

Messages postés
148
Date d'inscription
vendredi 16 décembre 2011
Statut
Membre
Dernière intervention
26 juin 2020
28
Si win7, aller dans configuration puis SON est ce que tu vois qq chose comme drivers.
Messages postés
32
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
28 septembre 2019
10
oui : son/gérer les péripheriques audio
le periphérique est activé - Il fonctionne correctement
dans l'ongle tpilote , j'ai acces à "détails du pilote" mais en dessosu pour mettre à jour le pilote c'est en grisé j'ai pas acces
Mais hier j'ai deja lancé une mise à our des drivers !
Messages postés
11368
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
11 novembre 2020
4 752
bonjour
en fait tu as quoi pour faire sortir ton son
est ce que la sortie indiquée eventuellement dans le gestionnaire de sons est bonne?
si sortie par hp de l'écran alors il faut la sélectionner et s'assurer que le son de l'ecran n'est pas désactivé ou à muet (voir menu écran)
si sortie par enceintes ou hp externes sont-ils bien branchés, allumés?
si tout fonctionnait "avant" qu'est ce qui a changé depuis ? mise à jour ?
Messages postés
32
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
28 septembre 2019
10
aucun son ni par ecouteur branchés sur jack ou par l'ordi
L4icone en bas à droite a une croix rouge et dit ""Aucun périphérique de sortie audio n'est installé"
Messages postés
11368
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
11 novembre 2020
4 752
re
tu dis avoir vérifié les pilotes, mais as tu vérifié si le contrôleur audio est bien installé? tu es sous quel système?
Messages postés
32
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
28 septembre 2019
10
comment verifier le controleur audio ?
Messages postés
11368
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
11 novembre 2020
4 752
voir dans gestionnaire de peripherique s'il y a un "? " ou triangle quelque part!

le chemin depend de votre système actuel mais en principe clic droit sur ordinateur ->proprietes->gestionnaire de peripheriques sous w7
Messages postés
32
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
28 septembre 2019
10
non rien de signaler !!!
Messages postés
11368
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
11 novembre 2020
4 752
bon sous quel systeme vous êtes
Messages postés
32
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
28 septembre 2019
10
windows 7 edition familiale
Messages postés
11368
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
11 novembre 2020
4 752
re
1) clic droit sur l'icone son pres de l'heure
en lecture vous avez quoi, (meme si grisé)
en enregistrement vous avez quoi? (même si grisé)

2)en périphériques de sortie quelle configuration? des hp integrés à l'ecran? des enceintes?
Messages postés
32
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
28 septembre 2019
10
Lecture
Haut parleurs
Realtek high definition Audio

Enregistrement
Microphone
Realtek high definition Audio

Aucun peripherique de sortie : son integré à l'ordi ou ecouteur ssur prise jack
Messages postés
11368
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
11 novembre 2020
4 752
re
par "son integré à l'ordi " tu veux dire quoi exactement pour que je comprenne bien
si c'est bien ce que je pense, le son est intégré à la carte mère, et donc tu as une sortie à l'arrière du pc avec une fiche de type jack ronde verte, (son hp) peut-être une rose (micro) + une prise hdmi ou vga bleue ou dvi blanche et peut-être d'autres jack bleu, violet etc selon si carte 2-1 ; ou 5-1 .....
côté realtek, tente une mise à jour de cette carte par clic droit dessus
si jack : tu as bien un fil jack <->jack entre ton pc et ton écran ou entre ton pc et tes haut parleurs ou enceintes externes?
si tu veux ecouter par casque, il faut relier ce fil au casque!
bref il faut une liaison entre le pc et ton péripherique d'ecoute puis le choisir dans la liste des sorties audio
Messages postés
32
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
28 septembre 2019
10
oui hier j'ai deja mis à jour realtek et je viens meme de reinitialiser on bios
ça fonctionne toujours pas
Messages postés
11368
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
11 novembre 2020
4 752
et tu as quoi comme haut parleur? des enceintes? ceux de l'ecran?
il faut essayer de trouver une source qui fonctionne ensuite on verra pour les autres
Messages postés
32
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
28 septembre 2019
10
les enceintes son integrées à l'ordi (ordi portable)
Messages postés
11368
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
11 novembre 2020
4 752
re
c'est maintenant que vous precisez que c'est un portable!
le demonter ou vérifier les connecteurs étant délicat, je vous conseille de le porter à un spécialiste qu saura beaucoup mieux que nous trouver la panne au testeur, ou au niveau logiciel