Données en texte pour en faire un graphique [Fermé]

Signaler
-
Messages postés
25298
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2020
-
Bonjour,

Voilà, j'ai reçu les réponses d'un formulaire généré automatiquement en texte dans Excel (tout a fait d'accord, plutôt d'accord, plutôt pas d'accord, pas du tout d'accord)
Or, je dois réaliser des graphiques pour montrer ces réponses. Mais je ne sais pas comment les transformer en chiffre??

Je devrais faire un graphique par question ou thème (ensemble de question)
Et ensuite faire un graphique radar qui reprendrait les 6 thèmes.

Est-ce que c'est possible??


Configuration: Windows / Edge 14.14393

2 réponses

Messages postés
12683
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
20 septembre 2020
2 023
Bonjour

Ce qu'il faut d'abord c'est comptabiliser par question chaque type de réponse, ce qui est possible avec NB.SI en principe
Tout dépend comment sont disposées tes réponses ( en lignes, en colonnes, sur une ou plusieurs feuilles ...)
Poste un exemple de ton fichier sur mon-partage.fr, copie le lien créé et reviens le coller ici, on pourra alors t’indiquer comment procéder

Cdlmnt
Via

Messages postés
25298
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2020
5 479
Bonjour
pas sur d'avoir compris mais essayez,, à adapter
  • les questions en A
  • les réponses en B
  • en C la liste exhaustive des réponses possibles
  • en D la formule

=NB.SI(B:B;C1) à tirer sur la hauteur du champ en C
vous obtenez avec ça en D le nombre de réponses de chaque type et vous pourrez établir un graphique avec C et D

crdlmnt